X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube videos stutter for a second every 30 or so seconds?

Kuphostiwe

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

Okulungisiwe ngu 28dayslate

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.6.156
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Eminye Imininingwane

Umnikazi wombuzo

guigs2 said

Hi 28dayslate, So far we have tried the html5 player, disabling hardware acceleration in Firefox and Flash, disabled protected mode, scanned for viruses, removed history and cookies and all associated content in the cache for this website. And we found that there was an error wit starting in Safe mode. Have you updated your video and graphics card drivers? Upgrade your graphics drivers to use hardware acceleration and WebGL

I have done all above and I even updated my graphics card. Nvidia GeForce prompts me to update and I do so.

''guigs2 [[#answer-694036|said]]'' <blockquote> Hi 28dayslate, So far we have tried the html5 player, disabling hardware acceleration in Firefox and Flash, disabled protected mode, scanned for viruses, removed history and cookies and all associated content in the cache for this website. And we found that there was an error wit starting in Safe mode. Have you updated your video and graphics card drivers? [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] </blockquote> I have done all above and I even updated my graphics card. Nvidia GeForce prompts me to update and I do so.

Umnikazi wombuzo

guigs2 said

Hi 28dayslate, So far we have tried the html5 player, disabling hardware acceleration in Firefox and Flash, disabled protected mode, scanned for viruses, removed history and cookies and all associated content in the cache for this website. And we found that there was an error wit starting in Safe mode. Have you updated your video and graphics card drivers? Upgrade your graphics drivers to use hardware acceleration and WebGL

I have updated everything. Nothing has worked and it still pauses for a brief second or two. This is very annoying.

''guigs2 [[#answer-694036|said]]'' <blockquote> Hi 28dayslate, So far we have tried the html5 player, disabling hardware acceleration in Firefox and Flash, disabled protected mode, scanned for viruses, removed history and cookies and all associated content in the cache for this website. And we found that there was an error wit starting in Safe mode. Have you updated your video and graphics card drivers? [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] </blockquote> I have updated everything. Nothing has worked and it still pauses for a brief second or two. This is very annoying.

Okulungisiwe ngu 28dayslate

Umnikazi wombuzo

COME ON! It's happening every 20 seconds now. IT"S FREAKING ANNOYING

COME ON! It's happening every 20 seconds now. IT"S FREAKING ANNOYING
shadyz 5 izisombululo 258 izimpendulo
Kuphostiwe

Try clearing your cache if you haven't?

Try clearing your cache if you haven't?

Okulungisiwe ngu shadyz

shadyz 5 izisombululo 258 izimpendulo
Kuphostiwe

Also try reinstalling flash and flash plugins

Also try reinstalling flash and flash plugins

Umnikazi wombuzo

shadyz said

Also try reinstalling flash and flash plugins

I have it to automatically clear all history and cache upon exiting. Still no use. I also reinstalled flash players. Even a different version just to be sure. I used my friends laptop to see if his does it and it does. He uses Google Chrome though.. Are we the only two in this ENTIRE WORLD WIDE WEB experiencing this issue?

''shadyz [[#answer-711737|said]]'' <blockquote> Also try reinstalling flash and flash plugins </blockquote> I have it to automatically clear all history and cache upon exiting. Still no use. I also reinstalled flash players. Even a different version just to be sure. I used my friends laptop to see if his does it and it does. He uses Google Chrome though.. Are we the only two in this ENTIRE WORLD WIDE WEB experiencing this issue?