X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have followed the instructions on setting how a new tab displays, but no success?

Kuphostiwe

I have used the instructions for changing the new tab page. This did not change the start page. Do I need to close firefox for it to take affect? If so it is not in the instructions. I used to have a Google start page but now it is from Ask.com and that is useless for me. I get no good results from Ask. I tried changing to Google, I tried changing to blank, still it does not change. Any suggestions on what I can try?

I have used the instructions for changing the new tab page. This did not change the start page. Do I need to close firefox for it to take affect? If so it is not in the instructions. I used to have a Google start page but now it is from Ask.com and that is useless for me. I get no good results from Ask. I tried changing to Google, I tried changing to blank, still it does not change. Any suggestions on what I can try?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Provides information about the default web browser
  • DivX Web Player version 2.0.3.4
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Garmin Communicator Plug-in Version 2.7.1.0
  • Garmin Communicator Plug-in Version 4.1.0.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Office Live Update v1.0
  • npmnqmp 071701000001
  • Octoshape Streaming Services web integration browser plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:35.0) Gecko/20100101 Firefox/35.0

Eminye Imininingwane

Umnikazi wombuzo

I spoke too soon, The problem is back and I am done for tonight. Time to get some rest. Really frustrated, it worked for about an hour.

If there are other ideas, let me know.

I spoke too soon, The problem is back and I am done for tonight. Time to get some rest. Really frustrated, it worked for about an hour. If there are other ideas, let me know.
Scribe 725 izisombululo 3456 izimpendulo
Kuphostiwe

If it comes back again after you've cleared it, I'm thinking that Ask was bundled with something that you downloaded, and it is reinstalling it. So can you perhaps think of any program that you downloaded at the time that the problem started. If so, take a close look at it on your hard drive and consider uninstalling it. You would probably have to clear Ask afterwards from Firefox.

If it comes back again after you've cleared it, I'm thinking that Ask was bundled with something that you downloaded, and it is reinstalling it. So can you perhaps think of any program that you downloaded at the time that the problem started. If so, take a close look at it on your hard drive and consider uninstalling it. You would probably have to clear Ask afterwards from Firefox.

Umnikazi wombuzo

The problem has returned. I have deleted cookies, reset history. When I reset the "keyword.url" and it is set to the default. As soon as I open another window, not even a new tab, but click on a link from an email, that string replicates itself. http://search.tb.ask.com/search/GGmain.jhtml?st=kwd&ptb=F79B4893-24D0-4DF2-9138-F7E756D67B67&n=780bfb87&ind=2014051207&p2=^HJ^fox999^YYA^us&si=314029&searchfor=

How can I get rid of this string permanently or overwrite it with something else?

The problem has returned. I have deleted cookies, reset history. When I reset the "keyword.url" and it is set to the default. As soon as I open another window, not even a new tab, but click on a link from an email, that string replicates itself. http://search.tb.ask.com/search/GGmain.jhtml?st=kwd&ptb=F79B4893-24D0-4DF2-9138-F7E756D67B67&n=780bfb87&ind=2014051207&p2=^HJ^fox999^YYA^us&si=314029&searchfor= How can I get rid of this string permanently or overwrite it with something else?

Umnikazi wombuzo

Still having issues. in the config screen "keyword.url" contains a string that follows: http://search.tb.ask.com/search/GGmain.jhtml?st=kwd&ptb=F79B4893-24D0-4DF2-9138-F7E756D67B67&n=780bfb87&ind=2014051207&p2=^HJ^fox999^YYA^us&si=314029&searchfor=

I have reset this field, checked the home page and also "browser.newtab.url" and verified they are set correctly. Closed the config tab, restarted Firefox and the home page comes up correctly. I open the "about:config" and search for keyword.url and it is still set to default. As soon as I click on a new tab, the string shown above regenerates itself from somewhere, and I cannot locate the source. Even though I have a Mac, I searched for the user.js file, and none is found.

I have gone to the link provided for "preferences not saved" and those instructions seem to be for a PC and not a Mac, or else I do not understand them. This is Firefox 35.0 and OSX 10.9.5 I cannot remember when this started, it was just at a time when I did not have time to deal with it. I download very little except data, like procedures, instructions, not really any programs, movies, music, or games.

I have used spotlight to search for Ask and nothing comes up. Even in config, it does not show up until I open a new tab, and it only shows up in the keyword.url and not in the Browser.newtab.url, that always stays the same, as does the home page, on their default values.

I thought I had this licked yesterday as I got it to work as it should, but then it came back from who knows where. I retraced the steps that I did yesterday to get things back to normal and now they do not seem to work either.

So I must be doing something incorrectly, If anyone knows what that might be, I am all ears.

Is there a string I can replace this bad string with? Can anyone tell what program this may be associated with by analyzing the string? I will delete the program or item and start over if need be. I just do not know where to start and nothing looks familiar to me in the string.

Thanks for all of your help, I have not done the refresh Firefox as yet. I want to explore all other avenues before doing that. I would think that since I have reset the link in config and it is being regenerated from something outside Firefox, I may be wrong, I may try the reset when I have some more time, if that seems to still be a valid option. From what it says it does I just was not sure it was the right direction to go. I have already removed history, cookies, I do not have any added search engines, and no new plugins, so all it looks like it would do is remove customization to tool bar, and I do not do social things on this computer, that is why I do not see much value in doing that.

Still having issues. in the config screen "keyword.url" contains a string that follows: http://search.tb.ask.com/search/GGmain.jhtml?st=kwd&ptb=F79B4893-24D0-4DF2-9138-F7E756D67B67&n=780bfb87&ind=2014051207&p2=^HJ^fox999^YYA^us&si=314029&searchfor= I have reset this field, checked the home page and also "browser.newtab.url" and verified they are set correctly. Closed the config tab, restarted Firefox and the home page comes up correctly. I open the "about:config" and search for keyword.url and it is still set to default. As soon as I click on a new tab, the string shown above regenerates itself from somewhere, and I cannot locate the source. Even though I have a Mac, I searched for the user.js file, and none is found. I have gone to the link provided for "preferences not saved" and those instructions seem to be for a PC and not a Mac, or else I do not understand them. This is Firefox 35.0 and OSX 10.9.5 I cannot remember when this started, it was just at a time when I did not have time to deal with it. I download very little except data, like procedures, instructions, not really any programs, movies, music, or games. I have used spotlight to search for Ask and nothing comes up. Even in config, it does not show up until I open a new tab, and it only shows up in the keyword.url and not in the Browser.newtab.url, that always stays the same, as does the home page, on their default values. I thought I had this licked yesterday as I got it to work as it should, but then it came back from who knows where. I retraced the steps that I did yesterday to get things back to normal and now they do not seem to work either. So I must be doing something incorrectly, If anyone knows what that might be, I am all ears. Is there a string I can replace this bad string with? Can anyone tell what program this may be associated with by analyzing the string? I will delete the program or item and start over if need be. I just do not know where to start and nothing looks familiar to me in the string. Thanks for all of your help, I have not done the refresh Firefox as yet. I want to explore all other avenues before doing that. I would think that since I have reset the link in config and it is being regenerated from something outside Firefox, I may be wrong, I may try the reset when I have some more time, if that seems to still be a valid option. From what it says it does I just was not sure it was the right direction to go. I have already removed history, cookies, I do not have any added search engines, and no new plugins, so all it looks like it would do is remove customization to tool bar, and I do not do social things on this computer, that is why I do not see much value in doing that.
FredMcD
  • Top 10 Contributor
4220 izisombululo 58899 izimpendulo
Kuphostiwe

I am sorry to say, you may have ad-ware.

http://www.clamxav.com/ free malware scanner for Mac OS X https://discussions.apple.com/docs/DOC-3291

I am sorry to say, you may have ad-ware. http://www.clamxav.com/ free malware scanner for Mac OS X https://discussions.apple.com/docs/DOC-3291
cor-el
  • Top 10 Contributor
  • Moderator
17407 izisombululo 157253 izimpendulo
Kuphostiwe

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.


Try to do a clean install of Firefox.

Download a new copy of the Firefox application and save the disk image file to the desktop

Your personal data is stored elsewhere in the Firefox profile folder, so you won't lose your bookmarks and other personal data when you uninstall and (re)install Firefox.

Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox ----- Try to do a clean install of Firefox. Download a new copy of the Firefox application and save the disk image file to the desktop *Firefox 35.0: https://www.mozilla.org/en-US/firefox/all/ *Trash the current Firefox application (open the Applications folder in the Finder and drag the Firefox application to the Trash) to do a clean (re)install *Install the new version that you have downloaded *https://support.mozilla.org/kb/Installing+Firefox+on+Mac Your personal data is stored elsewhere in the Firefox profile folder, so you won't lose your bookmarks and other personal data when you uninstall and (re)install Firefox. *http://kb.mozillazine.org/Profile_folder_-_Firefox
Scribe 725 izisombululo 3456 izimpendulo
Kuphostiwe

If you have any other browsers, I would check to see if they are affected - it may only be your 'default' browser - is that Firefox? Also, look carefully at your hard drive - open folders, 'Ask' may or may not be in the Mozilla folder.

EDIT: I've just discovered that if you go to help.ask.com they tell you how to remove it - I'm not recommending it, just telling you it's there!

If you have any other browsers, I would check to see if they are affected - it may only be your 'default' browser - is that Firefox? Also, ''look carefully at your hard drive ''- open folders, 'Ask' may or may not be in the Mozilla folder. EDIT: I've just discovered that if you go to help.ask.com they tell you how to remove it - I'm not recommending it, just telling you it's there!

Okulungisiwe ngu Scribe

Umnikazi wombuzo

Ask.com has resolutions for the home page but not the new tab. I am not having trouble with the new page, just when creating a new tab. There is one item that references a Mac but it is an older version and this version does not have those screens.

I am still looking everywhere. Firefox is my default browser, as Safari sometimes does work with some sites. Safari does not have this issue, but it has others.

Thanks for the suggestions, I am trying them all.

Ask.com has resolutions for the home page but not the new tab. I am not having trouble with the new page, just when creating a new tab. There is one item that references a Mac but it is an older version and this version does not have those screens. I am still looking everywhere. Firefox is my default browser, as Safari sometimes does work with some sites. Safari does not have this issue, but it has others. Thanks for the suggestions, I am trying them all.

Umnikazi wombuzo

FredMcD said

I am sorry to say, you may have ad-ware. http://www.clamxav.com/ free malware scanner for Mac OS X https://discussions.apple.com/docs/DOC-3291

I did install the clamxav.com and ran the scan and found nothing except a handful of fishing emails that I had already identified my self but not deleted. So I guess ad-ware is not the issue. I have gone to ask.com and they tell you how to fix if it took over the home page, but not a new tab. They have instructions for a PC, but not a Mac. I have also ask the question of them as well. THanks for the idea, anything is worth a try.

''FredMcD [[#answer-681554|said]]'' <blockquote> I am sorry to say, you may have ad-ware. http://www.clamxav.com/ free malware scanner for Mac OS X https://discussions.apple.com/docs/DOC-3291 </blockquote> I did install the clamxav.com and ran the scan and found nothing except a handful of fishing emails that I had already identified my self but not deleted. So I guess ad-ware is not the issue. I have gone to ask.com and they tell you how to fix if it took over the home page, but not a new tab. They have instructions for a PC, but not a Mac. I have also ask the question of them as well. THanks for the idea, anything is worth a try.
FredMcD
  • Top 10 Contributor
4220 izisombululo 58899 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.