Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Strange behavior wieh using FF - Windows "busy" blue spinning circle popping up all the time

  • 3 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu orengreen

more options

Lately, Windows started to behave strangely when I open and use FF. Whenever FF is open, even if I'm not doing anything or if only one tab is open, the Windows 7 "busy" icon - that little blue spinning circle, keeps popping up. It comes on, spins for a second, and goes away for 1.5-2 seconds, reappears for 1 second, disappears... and so on... It's annoying as hell! Please help me!

I use Windows 7 64-bit, Latest FF 35.0.

Thanks!

Lately, Windows started to behave strangely when I open and use FF. Whenever FF is open, even if I'm not doing anything or if only one tab is open, the Windows 7 "busy" icon - that little blue spinning circle, keeps popping up. It comes on, spins for a second, and goes away for 1.5-2 seconds, reappears for 1 second, disappears... and so on... It's annoying as hell! Please help me! I use Windows 7 64-bit, Latest FF 35.0. Thanks!

All Replies (3)

more options

OK - FF in safe mode does not have this problem. How do I isolate the problem?

Thanks!

more options

If your problem goes away in safe mode, the issue is

  • a user settings
  • Hardware Acceleration
  • one or more add-ons

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective

more options

Found the culprit - Hola addon. Disabling it fixed the problem.