Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I want my old "preference " page back, how do I get it?

  • 4 uphendule
  • 6 zinale nkinga
  • 203 views
  • Igcine ukuphendulwa ngu Svetlana

more options

I want my old "preference " page back, how do I get it? I have a mac 10.9.5

Isisombululo esikhethiwe

hello tomshab1, the preferences will be moved from a modal dialog into a tab in the foreseeing future - you're on the firefox beta version and seeing a test run of the in-content-prefs. at the moment it's still possible to switch back to the old interface by goint to about:config and switching browser.preferences.inContent to false, but in the long run i suppose only the new preferences UI will be supported...

https://blog.mozilla.org/ux/2014/05/firefoxs-redesigned-preferences-feel-more-like-the-web/

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Isisombululo Esikhethiwe

hello tomshab1, the preferences will be moved from a modal dialog into a tab in the foreseeing future - you're on the firefox beta version and seeing a test run of the in-content-prefs. at the moment it's still possible to switch back to the old interface by goint to about:config and switching browser.preferences.inContent to false, but in the long run i suppose only the new preferences UI will be supported...

https://blog.mozilla.org/ux/2014/05/firefoxs-redesigned-preferences-feel-more-like-the-web/

more options

Thanks for solving this problem, although in order for some people to understand these instructions you should have been a little more clear as what you wanted me, or them, to do. When you say "going to”, you should tell them to just type in the words that are in BOLD BLACK into the box. My wife was the one trying to do it and she was looking for a page instead of typing in the about:config’'’ and going to it by clicking on the right side. Also when you get to that page and scroll down the alphabetically listed items to find browser.peferences.inContent’'’ item, you have to click on the the letter “b” of the first word "browser…..” to switch from true to false. Easy if you speak computer...

more options

Oh, I forgot something, HOW DID I EVER GET TO BE ON A BETA VERSION OF FIREFOX ANYWAY, I DID NOT OPT FOR THAT VERSION… OR DO I LOOK LIKE A BIG GUINEA PIG????

more options

1) type about:config?filter=browser.preferences.inContent in your url bar and click enter

2) click I'll be careful, I promise!

3) double-click the pref to set it to false

4) close the options dialog and open it again