Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does the new "share this page" button not stay deleted?

  • 5 uphendule
  • 6 zinale nkinga
  • 65 views
  • Igcine ukuphendulwa ngu KiwiLad

more options

Two issues with the latest two releases (35.0 and the one before)...

1. The new "share this page" button (with the paper airplane icon) reappears everytime FF is started -- even though I have removed it from the toolbar. How can I make stay gone?

2. The new info bar at the screen bottom "FF automatically sends some data..." is always present when FF starts -- even though I have completed the "choose what I share" Option. How do I permanently remove this?

All Replies (5)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 16.0 r0 Shockwave Flash 14.0 r0

Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155 Adobe Shockwave for Director Netscape plug-in, version 12.1.4.154

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player v16.0.0.235 https://www.adobe.com/products/flashplayer/distribution3.html Shockwave Director v12.1.5.155 http://get.adobe.com/shockwave/


https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

more options

Thanks for that. I've cleaned up my plug-ins and no longer have any duplicates. My original irritants (and that's all they are) remain, however.

more options

Did you look at the article; https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Edited the user.js to remove the "share this page" button. Thanks for that reference.

The prompt to set Options for data I share with Mozilla still remains. Having said 'yes' to two of the three options, I wonder if its refusal to disappear is Mozillia's not-too-subtle way of telling me it wants 100% of my data?

more options

Have just turned off Use Hardware Acceleration, which didn't remove the Mozilla reminder but has instantly fixed a persistent problem of my LinkedIn page not displaying correctly. Thanks!