X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't view youtube videos on youtube webpage - this started last week 1/8/15

Kuphostiwe

I have two computers - one with Vista and one with XP - -Last week everything worked on both- I would pull up YouTube-- the YouTube black screen would come up with an "f" in the middle because I have "ad block". I would then click the "f" it would change to the arrow head - I would click the arrow head and the video would start. Now I pull up YouTube, click the "f" and nothing. And this is on both computers and it happened on the same day. Can not access the video. I can access YouTube video if it is embedded in another webpage and it plays just fine. I have turned off the "ad block" and it still doesn't work. Understand that Google now owns YouTube - is this something with Google or Firefox.

I have two computers - one with Vista and one with XP - -Last week everything worked on both- I would pull up YouTube-- the YouTube black screen would come up with an "f" in the middle because I have "ad block". I would then click the "f" it would change to the arrow head - I would click the arrow head and the video would start. Now I pull up YouTube, click the "f" and nothing. And this is on both computers and it happened on the same day. Can not access the video. I can access YouTube video if it is embedded in another webpage and it plays just fine. I have turned off the "ad block" and it still doesn't work. Understand that Google now owns YouTube - is this something with Google or Firefox.

Isisombululo esikhethiwe

bclay said

Think I've got it fixed but don't know why. I went to "help" on menu - disabled all add ons - restarted in safe mode and now the YouTube works

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Leaving the add-ons disabled, start Firefox normally. Does it work okay? Enable some add-ons. Restart FF. Still okay? Enable some more. Restart. Continue until the problem returns. Once it does, disable ONE add-on and restart. Continue until the problem is gone. Now you know the cause. Let us know who the suspect is inspector.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.0"
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Google Update
  • Rhapsody Player Engine Plugin
  • Shockwave Flash 15.0 r0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4269 izisombululo 59861 izimpendulo
Kuphostiwe

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Impendulo Ewusizo

bclay said

I have two computers - one with Vista and one with XP - -Last week everything worked on both- I would pull up YouTube-- the YouTube black screen would come up with an "f" in the middle because I have "ad block". I would then click the "f" it would change to the arrow head - I would click the arrow head and the video would start. Now I pull up YouTube, click the "f" and nothing. And this is on both computers and it happened on the same day. Can not access the video. I can access YouTube video if it is embedded in another webpage and it plays just fine. I have turned off the "ad block" and it still doesn't work. Understand that Google now owns YouTube - is this something with Google or Firefox.
''bclay [[#question-1041112|said]]'' <blockquote> I have two computers - one with Vista and one with XP - -Last week everything worked on both- I would pull up YouTube-- the YouTube black screen would come up with an "f" in the middle because I have "ad block". I would then click the "f" it would change to the arrow head - I would click the arrow head and the video would start. Now I pull up YouTube, click the "f" and nothing. And this is on both computers and it happened on the same day. Can not access the video. I can access YouTube video if it is embedded in another webpage and it plays just fine. I have turned off the "ad block" and it still doesn't work. Understand that Google now owns YouTube - is this something with Google or Firefox. </blockquote>

Umnikazi wombuzo

upgraded flash drive, upgraded to latest Firefox, turned off ad blocker. When go to YouTube, I can play the ad that is at the top of the screen but when I pull up a specific YouTube I still get the "f" in the middle and when I click it nothing happens. (if I turned off ad block why do I still get the "f" on the internet screens?)

Also downloaded Opera and went to YouTube - it played just fine - so something has happened with Firefox and it happened on both computers the same day. Could it have something to do with Cox, my internet provider? or one computer is decktop with router and the other computer is a laptop - is it possible that the router transmitted the problem with the desktop to the laptop and that is the reason that they both acted up on the same day?

upgraded flash drive, upgraded to latest Firefox, turned off ad blocker. When go to YouTube, I can play the ad that is at the top of the screen but when I pull up a specific YouTube I still get the "f" in the middle and when I click it nothing happens. (if I turned off ad block why do I still get the "f" on the internet screens?) Also downloaded Opera and went to YouTube - it played just fine - so something has happened with Firefox and it happened on both computers the same day. Could it have something to do with Cox, my internet provider? or one computer is decktop with router and the other computer is a laptop - is it possible that the router transmitted the problem with the desktop to the laptop and that is the reason that they both acted up on the same day?

Umnikazi wombuzo

bclay said

upgraded flash drive, upgraded to latest Firefox, turned off ad blocker. When go to YouTube, I can play the ad that is at the top of the screen but when I pull up a specific YouTube I still get the "f" in the middle and when I click it nothing happens. (if I turned off ad block why do I still get the "f" on the internet screens?) Also downloaded Opera and went to YouTube - it played just fine - so something has happened with Firefox and it happened on both computers the same day. Could it have something to do with Cox, my internet provider? or one computer is decktop with router and the other computer is a laptop - is it possible that the router transmitted the problem with the desktop to the laptop and that is the reason that they both acted up on the same day?
''bclay [[#answer-676800|said]]'' <blockquote> upgraded flash drive, upgraded to latest Firefox, turned off ad blocker. When go to YouTube, I can play the ad that is at the top of the screen but when I pull up a specific YouTube I still get the "f" in the middle and when I click it nothing happens. (if I turned off ad block why do I still get the "f" on the internet screens?) Also downloaded Opera and went to YouTube - it played just fine - so something has happened with Firefox and it happened on both computers the same day. Could it have something to do with Cox, my internet provider? or one computer is decktop with router and the other computer is a laptop - is it possible that the router transmitted the problem with the desktop to the laptop and that is the reason that they both acted up on the same day? </blockquote>
FredMcD
  • Top 10 Contributor
4269 izisombululo 59861 izimpendulo
Kuphostiwe

Okay, I think I know what is going on. Some web pages place a screen over the web page that blocks you from touching anything with the mouse.

A second issue is; you are suppose to move the mouse over the player to display the play arrow. But sometimes only a small area of the player will react to the mouse. Run your mouse slowly all over the player. When the button shows up, click.

Okay, I think I know what is going on. Some web pages place a screen over the web page that blocks you from touching anything with the mouse. A second issue is; you are suppose to move the mouse over the player to display the play arrow. But sometimes only a small area of the player will react to the mouse. Run your mouse slowly all over the player. When the button shows up, click.

Umnikazi wombuzo

Fred-

Thanks for your interest - tried your suggestion - didn't work. Is there an email address that I can attach a "print screen" of what is happening.

As mentioned, I can access the ad at the top of the YouTube page - "f" turns to arrow as soon as I enter the outlined box even before I get to the circle with the "f". Click "f" and the video ad starts.

Try this same thing with a selected YouTube and nothing -

Also as mentioned webpage embedded YouTube videos can be played same as always. I've talked with one of the guys at the "Geek Squad" at Best Buy - he said a virus in the flash drive. If that's so why would the flash drive play the ad and not the YouTube video and why will Opera play YouTube but not Firefox.

Any suggestion much appreciated.

Bud

Fred- Thanks for your interest - tried your suggestion - didn't work. Is there an email address that I can attach a "print screen" of what is happening. As mentioned, I can access the ad at the top of the YouTube page - "f" turns to arrow as soon as I enter the outlined box even before I get to the circle with the "f". Click "f" and the video ad starts. Try this same thing with a selected YouTube and nothing - Also as mentioned webpage embedded YouTube videos can be played same as always. I've talked with one of the guys at the "Geek Squad" at Best Buy - he said a virus in the flash drive. If that's so why would the flash drive play the ad and not the YouTube video and why will Opera play YouTube but not Firefox. Any suggestion much appreciated. Bud

Umnikazi wombuzo

Fred,

Think I've got it fixed but don't know why. I went to "help" on menu - disabled all add ons - restarted in safe mode and now the YouTube works - at least on my desktop - will try the same thing on laptop tomorrow -

for my info - if you know what happened - would be interested to know -

Bud

Fred, Think I've got it fixed but don't know why. I went to "help" on menu - disabled all add ons - restarted in safe mode and now the YouTube works - at least on my desktop - will try the same thing on laptop tomorrow - for my info - if you know what happened - would be interested to know - Bud
FredMcD
  • Top 10 Contributor
4269 izisombululo 59861 izimpendulo
Kuphostiwe

bclay said

Is there an email address that I can attach a "print screen" of what is happening.

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

''bclay [[#answer-676852|said]]'' <blockquote> Is there an email address that I can attach a "print screen" of what is happening. </blockquote> In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
FredMcD
  • Top 10 Contributor
4269 izisombululo 59861 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

bclay said

Think I've got it fixed but don't know why. I went to "help" on menu - disabled all add ons - restarted in safe mode and now the YouTube works

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Leaving the add-ons disabled, start Firefox normally. Does it work okay? Enable some add-ons. Restart FF. Still okay? Enable some more. Restart. Continue until the problem returns. Once it does, disable ONE add-on and restart. Continue until the problem is gone. Now you know the cause. Let us know who the suspect is inspector.

''bclay [[#answer-676864|said]]'' <blockquote> Think I've got it fixed but don't know why. I went to "help" on menu - disabled all add ons - restarted in safe mode and now the YouTube works </blockquote> '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ------------------------- Leaving the add-ons disabled, start Firefox normally. Does it work okay? Enable '''some''' add-ons. '''Restart''' FF. Still okay? Enable some more. Restart. Continue until the problem returns. Once it does, disable '''ONE''' add-on and restart. Continue until the problem is gone. Now you know the cause. Let us know who the suspect is inspector.

Umnikazi wombuzo

Couldn't get the laptop to work until disabled the flash block - that did the trick.

Couldn't get the laptop to work until disabled the flash block - that did the trick.

Umnikazi wombuzo

Had to go back with the desk top and disable the flash block on it too - to make the YouTube work,

Do you think this is something Firefox did or YouTube - happened same day with laptop and desktop?

Had to go back with the desk top and disable the flash block on it too - to make the YouTube work, Do you think this is something Firefox did or YouTube - happened same day with laptop and desktop?
user1205591 2 izisombululo 13 izimpendulo
Kuphostiwe

Impendulo Ewusizo

A solution that worked for me:

1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

A solution that worked for me: 1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.
cam90066 1 izisombululo 4 izimpendulo
Kuphostiwe

Thank you to Vespardi for the solution. YouTube had been playing perfectly in Chrome, IE, on my android tablet...AND in FF (37.0.2)!...all along, and then poof! Black screen with the spinning dots just in FF. Most curious how things went from fine to not viewable overnight with no changes made on laptop. Thanks, again.

Thank you to '''Vespardi''' for the solution. YouTube had been playing perfectly in Chrome, IE, on my android tablet...AND in FF (37.0.2)!...all along, and then poof! Black screen with the spinning dots just in FF. Most curious how things went from fine to not viewable overnight with no changes made on laptop. Thanks, again.
FredMcD
  • Top 10 Contributor
4269 izisombululo 59861 izimpendulo
Kuphostiwe

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
cam90066 1 izisombululo 4 izimpendulo
Kuphostiwe

Back to frustration. Vespardi's fix was short-lived despite not having changed anything else. YouTube plays just fine in Chrome and IE, but back to nothing but the spinning wheel in FF. Toggled the media.mediasource setting to no avail. Really baffled. Argh. :(

Back to frustration. '''Vespardi''''s fix was short-lived despite not having changed anything else. YouTube plays just fine in Chrome and IE, but back to nothing but the spinning wheel in FF. Toggled the media.mediasource setting to no avail. Really baffled. Argh. :(
user1205591 2 izisombululo 13 izimpendulo
Kuphostiwe

cam90066 said

Back to frustration. Vespardi's fix was short-lived despite not having changed anything else. YouTube plays just fine in Chrome and IE, but back to nothing but the spinning wheel in FF. Toggled the media.mediasource setting to no avail. Really baffled. Argh. :(

Hello,

That's to bad, I heard that it didn't work for long for other users as well. However, this method will solve it permanently:

1) Go tho this page: https://support.mozilla.org/en-US/products/firefox 2) Click on "Refresh firefox". 3) IMPORTANT: You will loose the config-settings, addons etc which you will have to re-install/re-configure. But all the bookmarks, password, etc will be saved. 4) Now it should work.

Please let me know if this works for you.

''cam90066 [[#answer-725032|said]]'' <blockquote> Back to frustration. '''Vespardi''''s fix was short-lived despite not having changed anything else. YouTube plays just fine in Chrome and IE, but back to nothing but the spinning wheel in FF. Toggled the media.mediasource setting to no avail. Really baffled. Argh. :( </blockquote> Hello, That's to bad, I heard that it didn't work for long for other users as well. However, this method will solve it permanently: 1) Go tho this page: https://support.mozilla.org/en-US/products/firefox 2) Click on "Refresh firefox". '''3) IMPORTANT: You will loose the config-settings, addons etc which you will have to re-install/re-configure.''' ''But all the bookmarks, password, etc will be saved.'' 4) Now it should work. Please let me know if this works for you.
cam90066 1 izisombululo 4 izimpendulo
Kuphostiwe

Thanks, Vespardi. Interesting that that fix is short-lived. I was feeling encouraged, albeit ever so briefly. Uninstalled and re-installed FF twice, with the hopes there was some glitch, but still no YT. I've made a list of my add-ons, only a handful, and their configs, so will look into your other solution. I take it those of us with this problem are too few in number to warrant Mozilla addressing it?

Update: Refresh worked. Glad I made notes of all settings so able to tweak back to my preferences. Installed one add-on at a time to gauge any impact on YT. So far, so good. Thanks again.

Thanks, '''Vespardi'''. Interesting that that fix is short-lived. I was feeling encouraged, albeit ever so briefly. Uninstalled and re-installed FF twice, with the hopes there was some glitch, but still no YT. I've made a list of my add-ons, only a handful, and their configs, so will look into your other solution. I take it those of us with this problem are too few in number to warrant Mozilla addressing it? Update: Refresh worked. Glad I made notes of all settings so able to tweak back to my preferences. Installed one add-on at a time to gauge any impact on YT. So far, so good. Thanks again.

Okulungisiwe ngu cam90066

FredMcD
  • Top 10 Contributor
4269 izisombululo 59861 izimpendulo
Kuphostiwe

You could try disabling Flash plugin's protected mode. The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a new hidden setting for this: (A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste flash and pause while the list is filtered (C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.


1) Enter the config by typing about:config in the address bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

You could try disabling Flash plugin's protected mode. The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a new hidden setting for this: (A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste flash and pause while the list is filtered (C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox. ------------------------------------- 1) Enter the config by typing about:config in the address bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.