Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Home page and some other webpages have a 2 inch vertical bar on each side of the page. How do I permanently set set the pages to fill up my monitor?

  • 3 uphendule
  • 1 inale nkinga
  • 101 views
  • Igcine ukuphendulwa ngu cor-el

more options

I have an HP-i5 with Win 7 and use Firefox 35.0.5 exclusively. I recently encountered some problems with my homepage loading with blue text only on the left 2 inches of my monitor and put it in the shop. Some viruses were removed and FF 35.0 was installed.

Now my homepage and some bookmark pages load with a 2" vertical blank bar on each side of the page.

I can use zoom in on View or the - + zoom and increase zoom from 100% to 133% but this change is never permanent.

Trying to correct the problem I uninstalled FF 35.0 and installed FF 35.0.5 directly from the FF website. I also uninstalled the AVG virus protection program. None of this helped.

How do I get rid of these 2 inch vertical bars of blank space PERMANENTLY?

I have an HP laptop with an AMD cpu, Win 7, and Firefox 35.0.5 and it has never had this problem.

Isisombululo esikhethiwe

Firefox should remember your preferred zoom level on a site-by-site basis. It isn't "browser global" like in IE.

Note: If you zap all history, make sure not to clear Site Preferences.

If you have to adjust every site by about the same amount, you can use an add-on to set a higher baseline level of zoom. For example: Default FullZoom Level.

Unfortunately, there's no single zoom level that will work perfectly for all websites due to the individual layout preferences of their webmasters. But hopefully you can find a good middle ground so you don't have to zoom everything every time.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?


more options

Isisombululo Esikhethiwe

Firefox should remember your preferred zoom level on a site-by-site basis. It isn't "browser global" like in IE.

Note: If you zap all history, make sure not to clear Site Preferences.

If you have to adjust every site by about the same amount, you can use an add-on to set a higher baseline level of zoom. For example: Default FullZoom Level.

Unfortunately, there's no single zoom level that will work perfectly for all websites due to the individual layout preferences of their webmasters. But hopefully you can find a good middle ground so you don't have to zoom everything every time.

more options