X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

search bar has disappeared?

Kuphostiwe

the search bar has disappeared from my screen....all the info regarding the search bar refers to the one that is now MISSING! no info on how to restore this?

the search bar has disappeared from my screen....all the info regarding the search bar refers to the one that is now MISSING! no info on how to restore this?

Isisombululo esikhethiwe

Note that ff you right-click a toolbar item in normal (non-customize) mode then you can remove this item from the toolbar.

  • "Remove from Toolbar" will remove this item from the Navigation Toolbar and moves it to the Customize palette ("3-bar" Firefox menu button > Customize)
  • "Move to Menu" will move this item to the "3-bar" Firefox menu button drop-down list
  • "Move to Toolbar" in the "3-bar" Firefox menu button drop-down list will move this item to the toolbar

Open the Customize window and set which toolbar items to display.

  • "3-bar" Firefox menu button > Customize
  • View > Toolbars > Customize
  • if missing items are in the Customize palette then drag them back from the Customize window on the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button to restore the default toolbar setup
Funda le mpendulo ngokuhambisana nalesi sihloko 7

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Provides information about the default web browser
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:34.0) Gecko/20100101 Firefox/34.0

Eminye Imininingwane

Scott 24 izisombululo 110 izimpendulo
Kuphostiwe

Visit this article to learn how to customise the Firefox toolbar. It sounds like you might have to drag the "search" box back to it's original place.

Visit this article to learn how to customise the Firefox toolbar. It sounds like you might have to drag the "search" box back to it's original place. *[[Customize Firefox controls, buttons and toolbars]]
cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Note that ff you right-click a toolbar item in normal (non-customize) mode then you can remove this item from the toolbar.

  • "Remove from Toolbar" will remove this item from the Navigation Toolbar and moves it to the Customize palette ("3-bar" Firefox menu button > Customize)
  • "Move to Menu" will move this item to the "3-bar" Firefox menu button drop-down list
  • "Move to Toolbar" in the "3-bar" Firefox menu button drop-down list will move this item to the toolbar

Open the Customize window and set which toolbar items to display.

  • "3-bar" Firefox menu button > Customize
  • View > Toolbars > Customize
  • if missing items are in the Customize palette then drag them back from the Customize window on the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button to restore the default toolbar setup
Note that ff you right-click a toolbar item in normal (non-customize) mode then you can remove this item from the toolbar. * "Remove from Toolbar" will remove this item from the Navigation Toolbar and moves it to the Customize palette ("3-bar" Firefox menu button > Customize) * "Move to Menu" will move this item to the "3-bar" Firefox menu button drop-down list * "Move to Toolbar" in the "3-bar" Firefox menu button drop-down list will move this item to the toolbar ---- Open the Customize window and set which toolbar items to display. *"3-bar" Firefox menu button > Customize *View > Toolbars > Customize *if missing items are in the Customize palette then drag them back from the Customize window on the toolbar *if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button to restore the default toolbar setup

Umnikazi wombuzo

diane411 said

the search bar has disappeared from my screen....all the info regarding the search bar refers to the one that is now MISSING! no info on how to restore this?

thank you so much....l would never have figured that out...and my help searches were not helpFUL , thus rendering me helpLESS and scratching my head while cussing! so appreciate the time to post this!! l have no formal training on computer use...hence, my skill level is elementary!

''diane411 [[#question-1040109|said]]'' <blockquote> the search bar has disappeared from my screen....all the info regarding the search bar refers to the one that is now MISSING! no info on how to restore this? </blockquote> thank you so much....l would never have figured that out...and my help searches were not helpFUL , thus rendering me helpLESS and scratching my head while cussing! so appreciate the time to post this!! l have no formal training on computer use...hence, my skill level is elementary!
Pino76 0 izisombululo 11 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I have exactly the same problem but the solution described above by co-rel didn't work for me. I have restored the buttons to default but it's the same. Please see the 3 screenshots: One Two Three

I have updated Firefox to the latest version.

I have exactly the same problem but the solution described above by co-rel didn't work for me. I have restored the buttons to default but it's the same. Please see the 3 screenshots: [https://www.dropbox.com/s/1ci1wai9apxxots/ScreenShot103.jpg?dl=0 One] [https://www.dropbox.com/s/wtew01wgmf90rha/ScreenShot105.jpg?dl=0 Two] [https://www.dropbox.com/s/0d415a9o367ww10/ScreenShot106.jpg?dl=0 Three] I have updated Firefox to the latest version.

Okulungisiwe ngu Pino76

cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

Hi Pino76

You can check if it is caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

Hi Pino76 You can check if it is caused by an extension that isn't working properly. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences