Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My marketplace has lost his CSS-Layout! How can I get it back/install the marketplace new?

  • 2 uphendule
  • 10 zinale nkinga
  • 147 views
  • Igcine ukuphendulwa ngu tryme

more options

Hi,

since a few weeks, when I start the Firefox Os marketplace, I see an unformatted HTML-page without any layout. Somehow I lost the layout information. How can I get it back? The first idea was reinstalling the marketplace. But it is not an app in the marketplace...

Please help me. using the marketplace without layout is not usable for a longer time. Alle other apps are working fine. The marketplace had an layout, when i bought the smartphone (ZTE Open C).

regards AK

Isisombululo esikhethiwe

Hi tryme,

I understand you're having issues viewing the contents in the Firefox Marketplace, and that the CSS layout appears to be missing.

Can you please attach a screenshot of what you're experiencing?

What happens when you try to access the marketplace through the browser, by going to [marketplace.firefox.com]?

We look forward to hearing back from you.

Thanks,

- Ralph

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi tryme,

I understand you're having issues viewing the contents in the Firefox Marketplace, and that the CSS layout appears to be missing.

Can you please attach a screenshot of what you're experiencing?

What happens when you try to access the marketplace through the browser, by going to [marketplace.firefox.com]?

We look forward to hearing back from you.

Thanks,

- Ralph

more options

Hi Ralph,

thank you for your quick response.

I saw a simple HTML-Page in white, all links in blue or purple. I expected the normal marketplace-layout.

After opening your link at the browser and adding a favorit to the desktop my original marketplace-App-Button works fine again. Now even using the App-Button the layout is back again. Sometimes it can be so simple...

So you solved the problem for me.

Thanks a lot

tryme

Okulungisiwe ngu tryme