X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

buttons not appearing correctly

Kuphostiwe

After recent update, "buttons" on web pages don't appear correctly . See attached.

After recent update, "buttons" on web pages don't appear correctly . See attached.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Amazon MP3 Downloader Plugin 1.0.18
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NDS Player Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • 5.1.20513.0
  • Unity Player 2.6.1f3
  • NPWLPG
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 34.0.5
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Izandiso

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • RoboForm Toolbar for Firefox 7.9.9.1 ({22119944-ED35-4ab1-910B-E619EA06A115}) (Akusebenzi)
  • Trend Micro NSC Firefox Extension 5.82.0.1081 ({22C7F6C6-8D67-4534-92B5-529A0EC09405}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD RADEON HD 6350
  • adapterDescription2:
  • adapterDeviceID: 0x68f9
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 21261028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 2-18-2011
  • driverDate2:
  • driverVersion: 8.830.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD RADEON HD 6350 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1419945547
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1419945546
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
jayelbe 53 izisombululo 301 izimpendulo
Kuphostiwe

Hi rodhearing,

Unfortunately your attachment doesn't seem to have come through.

Please leave a reply with your attachment.

Thanks!

Hi rodhearing, Unfortunately your attachment doesn't seem to have come through. Please leave a reply with your attachment. Thanks!

Umnikazi wombuzo

Let's try this way!!

Let's try this way!!
jayelbe 53 izisombululo 301 izimpendulo
Kuphostiwe

Ah, that's lots better!

Make sure that you allow pages to choose their own fonts.

  1. Click New Fx Menu > Preferences > Content : Fonts & Colors > Advanced
  2. Make sure that Allow pages to choose their own fonts, instead of my selections above is ticked

You can also go to about:config and check the gfx.downloadable_fonts.enabled pref is set to true (if necessary double-click the line to toggle its value).

Ah, that's lots better! Make sure that you allow pages to choose their own fonts. # Click [[Image:New Fx Menu]] > Preferences > Content : Fonts & Colors > Advanced # Make sure that ''Allow pages to choose their own fonts, instead of my selections above'' is ticked You can also go to ''about:config'' and check the ''gfx.downloadable_fonts.enabled'' pref is set to true (if necessary double-click the line to toggle its value).

Umnikazi wombuzo

I verified the correct setting for allowing pages to choose their own fonts. No help (it was already set correctly).

Can you send me more information on how to get to the gfx.downloadable_fonts.enabled value?

I verified the correct setting for allowing pages to choose their own fonts. No help (it was already set correctly). Can you send me more information on how to get to the gfx.downloadable_fonts.enabled value?
cor-el
  • Top 10 Contributor
  • Moderator
17681 izisombululo 159964 izimpendulo
Kuphostiwe

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can open the Web Console (Firefox/Tools > Web Developer) and check if there are error messages about fonts. Check on the Network tab if font content is blocked and has a file size 0 (zero).

You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config You can open the Web Console (Firefox/Tools > Web Developer) and check if there are error messages about fonts. Check on the Network tab if font content is blocked and has a file size 0 (zero). *https://developer.mozilla.org/Tools/Web_Console
jscher2000
  • Top 10 Contributor
8837 izisombululo 72222 izimpendulo
Kuphostiwe

If none of the above is helpful...

Have you noticed any issues with Firefox objecting to secure connections? Sometimes making an exception to get around this error leads to broken pages because the content required by the page is pulled from another untrusted server. If this sounds like it could apply to your Firefox, we'll have suggestions about things to check to get to the bottom of the certificate issue.

If none of the above is helpful... Have you noticed any issues with Firefox objecting to secure connections? Sometimes making an exception to get around this error leads to broken pages because the content required by the page is pulled from another untrusted server. If this sounds like it could apply to your Firefox, we'll have suggestions about things to check to get to the bottom of the certificate issue.

Umnikazi wombuzo

Thanks to everyone for their suggestions, but nothing has worked yet. In response to jscher2000, I've not noticed any objections. The only thing I can really observe about the issue is that it seems to have started occurring after the latest Firefox update, for whatever that's worth.

Rod

Thanks to everyone for their suggestions, but nothing has worked yet. In response to jscher2000, I've not noticed any objections. The only thing I can really observe about the issue is that it seems to have started occurring after the latest Firefox update, for whatever that's worth. Rod
jscher2000
  • Top 10 Contributor
8837 izisombululo 72222 izimpendulo
Kuphostiwe

Nothing leaps to mind that affected downloadable fonts in Firefox 34... but there are hundreds of changes in each version so I can't rule it out.

Just to go back to basics for a moment...

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

Nothing leaps to mind that affected downloadable fonts in Firefox 34... but there are hundreds of changes in each version so I can't rule it out. Just to go back to basics for a moment... When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: "3-bar" menu button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. Does that help?