Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox link autofill

  • 2 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu cor-el

more options

For a long time I've been looking for a solution to remove single links from my firefox link autofill. But so far I've come up only with removing every thing in my firefox and that's not an option for me and that's extremely stupid solution to be honest :P To make it more clear, with link autofill mean, when you start typing in a link in firefox and it automatically shows end of it. In my case it's been gathering all of these useless links that I've never heard of and I have no idea how to get rid of them. At first the autofill was great but now it's getting on my nerves. I added some pictures to show u what I mean. When trying to go to hotmail it gives me some random site that I might have visited once.

Lemme know what you think I should do. Thanks.

Ama-screenshot ananyekiwe

All Replies (2)

more options

There are several things you can do.

1) When something comes up as you type, use the arrow button to highlight that enter, and press Delete.

2) Tell Firefox to not remember those things.

more options

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with the mouse or cursor Down key
    do not click the mouse or press the Enter key
  3. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry

You can check for problems with the places.sqlite database file in the Firefox profile folder.