Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My address box is gone. I have only the Search box.

  • 16 uphendule
  • 1 inale nkinga
  • 177 views
  • Igcine ukuphendulwa ngu jbacinti

more options

Yesterday FF "belched" and I lost some of the bookmarks on the toolbar plus lost the Address box. Now in trying to fix it I've lost the Menu Bar. Help please. Using version 34.0.

Thanks,

jbacinti

Isisombululo esikhethiwe

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 16.0 r0 Shockwave Flash 15.0 r0

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player v16.0.0.235 https://www.adobe.com/products/flashplayer/distribution3.html


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (16)

more options

Found the Menu Bar but the Customize feature won't work; just doesn't do anything.

PS: I've stopped and started FF a few times; didn't help.

more options

Isisombululo Esikhethiwe

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 16.0 r0 Shockwave Flash 15.0 r0

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player v16.0.0.235 https://www.adobe.com/products/flashplayer/distribution3.html


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

more options

Fixed after some work but I'm wondering what might have caused the problem in the first place? Any ideas?

more options

What work did you do?

more options

Went to some websites, checked bank balances, nothing out of the ordinary.

more options

I meant how the problem was solved.

more options

FredMcD said

I meant how the problem was solved.

I followed your instructions and uninstalled Flash and reinstalled it. Started in Safe Mode but didn't have to do anything else. Restarted Normal and everything was back to the way it was. Thanks for your help.

jbacinti

more options

Good to hear. Good luck.

more options

FredMcD said

Good to hear. Good luck.

Fred,

Same problem has reappeared and your solution above hasn't fixed it. My address box is gone again.

more options

Went through your exercise again and it worked. Is Flash Player that bad that it shouldn't be used with Firefox?

more options

Sometimes we get complaints and Flash ends up being the cause. Updating software and settings normally settles the mater.

I have not tried this, but take a look at it; Video WithOut Flash {web link} Watch videos without flash

more options

I'll give it a try and comment on it as needed. Thanks once again for all your help.

more options

You can use one of these to set which toolbars to show.

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area
  • Tap the Alt key or press F10 to show the Menu Bar

If you right-click a toolbar item in normal (non-customize) mode then you can remove this item from the toolbar.

  • "Remove from Toolbar" will remove this item from the Navigation Toolbar and moves it to the Customize palette ("3-bar" Firefox menu button > Customize)
  • "Move to Menu" will move this item to the "3-bar" Firefox menu button drop-down list
  • "Move to Toolbar" in the "3-bar" Firefox menu button drop-down list will move this item to the toolbar
more options

cor-el,

Your replay explained a few things that I was unaware of. Thanks. However, my main problem was that the "box" where you type in a web address keeps disappearing. Uninstalling Flash Player, restarting FF in Safe mode and then restarting normal fixes the problem. I've quit reinstalling Flash Player and have added Video Without Flash as suggested by Fred above. I'll see if that keeps the address box from disappearing.

jbacinti

more options

Note that the Classic Theme Restorer extension also has setting for various tool bars.

  • You can check out the settings of the CTR extension via its Options/Preferences button on the "Firefox/Tools > Add-ons > Extensions" page.
  • You can find extra toolbar buttons and more toolbar settings in Customize (3-bar Firefox menu button > Customize)
more options

I'll look around the CTR extension especially if I lose the "box" again.