X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot log into Pinterest from Firefox

Kuphostiwe

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to no avail, and they sent me here. <eye roll> I've tried all the easy things...deleting cache and cookies, trying in safe mode, trying with another browser, making sure the browser is up to date, etc. Pinterest won't let me log in on IE or Chrome either, on this computer; yet on my Windows Surface tablet, I can log in with no trouble.

Here's the error message I get: The connection was reset

The connection to the server was reset while the page was loading.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

I didn't add any software right before this happened. I have always been able to get into Pinterest with no trouble, up till now. Does anyone have any suggestions?

Thanks,

Elizabeth

For the past few weeks, I've been unable to log into my Pinterest account. I use Firefox as my primary browser. I've gone back and forth with Pinterest tech support, to no avail, and they sent me here. <eye roll> I've tried all the easy things...deleting cache and cookies, trying in safe mode, trying with another browser, making sure the browser is up to date, etc. Pinterest won't let me log in on IE or Chrome either, on this computer; yet on my Windows Surface tablet, I can log in with no trouble. Here's the error message I get: The connection was reset The connection to the server was reset while the page was loading. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer's network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. *** I didn't add any software right before this happened. I have always been able to get into Pinterest with no trouble, up till now. Does anyone have any suggestions? Thanks, Elizabeth

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Amazon MP3 Downloader Plugin 1.0.17
  • Coupons, Inc. Coupon Printer Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • npPCShow Plugin
  • Nitro PDF Plug-In For Firefox and Netscape
  • NDS Player Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • A component of your photo software powered by RocketLife
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • NPWLPG
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 34.0.5
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Izandiso

  • AmazonSmile 1Button for Firefox 1.0 (smile1Button@amazon.com)
  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8})
  • McAfee SiteAdvisor 3.7.1 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 02aa1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 6-3-2009
  • driverDate2:
  • driverVersion: 8.15.10.1808
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage: http://elizabethdelisi.blogspot.com/
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • font.internaluseonly.changed: True
  • media.gmp-gmpopenh264.lastUpdate: 1416942219
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1418656238
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1418675857
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 2
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1417181802

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.'''

Umnikazi wombuzo

Thanks for the thought, Fred. I've tried going into Firefox in safe mode, with every add-on disabled, but it still wouldn't load Pinterest. I get the same result with IE and Chrome.

Thanks for the thought, Fred. I've tried going into Firefox in safe mode, with every add-on disabled, but it still wouldn't load Pinterest. I get the same result with IE and Chrome.

Okulungisiwe ngu edelisi

FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

A post was flagged as Solved Problem. Please remove that flag. It may have been turned on by accident. If you don’t, others that can help may not read this post.


Can you provide a link to the site? NO Personal Information Please !

A post was flagged as '''Solved Problem.''' Please remove that flag. It may have been turned on by accident. If you don’t, others that can help may not read this post. ---------------- Can you provide a link to the site? NO Personal Information Please !

Umnikazi wombuzo

FredMcD said

A post was flagged as Solved Problem. Please remove that flag. It may have been turned on by accident. If you don’t, others that can help may not read this post.

Can you provide a link to the site? NO Personal Information Please !


I don't know how to remove the flag...I certainly turned it on by accident as the issue is not solved. Can you suggest a way to turn it off?

Here is the link to the site: http://www.pinterest.com/elizabethdelisi/

Thanks so much.

''FredMcD [[#answer-665952|said]]'' <blockquote> A post was flagged as '''Solved Problem.''' Please remove that flag. It may have been turned on by accident. If you don’t, others that can help may not read this post. ---------------- Can you provide a link to the site? NO Personal Information Please ! </blockquote> I don't know how to remove the flag...I certainly turned it on by accident as the issue is not solved. Can you suggest a way to turn it off? Here is the link to the site: http://www.pinterest.com/elizabethdelisi/ Thanks so much.
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Open this post, go to the flagged message. On its right is a button to turn off the flag.


I went to the site. The only problem I had was one has to sign in to see anything. Even the main page had a very large Please Sign In covering the window.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Open this post, go to the flagged message. On its right is a button to turn off the flag. ----------------------------- I went to the site. The only problem I had was one has to sign in to see anything. Even the main page had a very large ''Please Sign In'' covering the window. -------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites


Have you disabled all the added toolbar and anti-virus add-ons ?


If all else fails; Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites ------------ Have you disabled all the added toolbar and anti-virus add-ons ? ------------ If all else fails; '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Umnikazi wombuzo

I'm sorry, I don't see a flag anywhere, so I can't turn it off. It doesn't show in Chrome, either.

I tried disabling all add-ons and extensions in safe mode, to no effect. Have tried removing cookies and clearing cache, to no effect. Removed the history for that one site, which let the page load, but it still wouldn't let me log in.

Does it seem logical that all of a sudden, all three browsers (Firefox, Chrome, and IE) would stop letting me into one website, while the browser on my tablet works fine?

If you have any more suggestions, I welcome them.

Elizabeth

I'm sorry, I don't see a flag anywhere, so I can't turn it off. It doesn't show in Chrome, either. I tried disabling all add-ons and extensions in safe mode, to no effect. Have tried removing cookies and clearing cache, to no effect. Removed the history for that one site, which let the page load, but it still wouldn't let me log in. Does it seem logical that all of a sudden, all three browsers (Firefox, Chrome, and IE) would stop letting me into one website, while the browser on my tablet works fine? If you have any more suggestions, I welcome them. Elizabeth
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Did you look thru the article I sent in the last post? https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

If none of your browsers can get thru, likely the problem is;

  • Something in the computer ( mal-ware / blocking . . . .)
  • The firewall in the modem
  • Your ISP
  • Government blockade.
Did you look thru the article I sent in the last post? '''https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites''' If none of your browsers can get thru, likely the problem is; * Something in the computer ( mal-ware / blocking''' . . . .''') * The firewall in the modem * Your ISP * Government blockade.

Umnikazi wombuzo

Yes, did look through the article, and tried all the options that seemed to apply. There is nothing in the "trusted items" area of my virus software (McAfee). I deleted everything that was quarantined. I have a malware program (Malware Bytes Anti-Malware) and it doesn't find anything. It can't be the modem, or I wouldn't be able to access the site on my tablet, which uses the same modem. How/why would my ISP block me from one website? A harmless one at that. Or the government?

Mainly I did what was suggested in the "Firefox cannot load certain websites" section, to no avail.

I'm at my wits' end here.

Elizabeth

Yes, did look through the article, and tried all the options that seemed to apply. There is nothing in the "trusted items" area of my virus software (McAfee). I deleted everything that was quarantined. I have a malware program (Malware Bytes Anti-Malware) and it doesn't find anything. It can't be the modem, or I wouldn't be able to access the site on my tablet, which uses the same modem. How/why would my ISP block me from one website? A harmless one at that. Or the government? Mainly I did what was suggested in the "Firefox cannot load certain websites" section, to no avail. I'm at my wits' end here. Elizabeth
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Go to this page. See if it can help.

https://www.proxfree.com/

I've called the big guys to help you. Good luck.

Go to this page. See if it can help. https://www.proxfree.com/ I've called the big guys to help you. Good luck.
alan_r 127 izisombululo 1451 izimpendulo
Kuphostiwe

From one of the small guys. Something easy that is worth trying. Disable two of your plug-ins -

npPCShow Plugin

NDS Player Plugin and see if that helps. Incidentally, Safe Mode disables extensions but not plug-ins.

From one of the small guys. Something easy that is worth trying. Disable two of your plug-ins - npPCShow Plugin NDS Player Plugin and see if that helps. Incidentally, Safe Mode disables extensions but not plug-ins.

Umnikazi wombuzo

FredMcD said

Go to this page. See if it can help. https://www.proxfree.com/ I've called the big guys to help you. Good luck.

That brings up a huge red flag warning from my McAfee program. But it also doesn't let me log in. :-(

Elizabeth

''FredMcD [[#answer-666406|said]]'' <blockquote> Go to this page. See if it can help. https://www.proxfree.com/ I've called the big guys to help you. Good luck. </blockquote> That brings up a huge red flag warning from my McAfee program. But it also doesn't let me log in. :-( Elizabeth

Umnikazi wombuzo

alan_r said

From one of the small guys. Something easy that is worth trying. Disable two of your plug-ins - npPCShow Plugin NDS Player Plugin and see if that helps. Incidentally, Safe Mode disables extensions but not plug-ins.

Thanks for the suggestion. Tried it, but it didn't work.

Elizabeth

''alan_r [[#answer-666512|said]]'' <blockquote> From one of the small guys. Something easy that is worth trying. Disable two of your plug-ins - npPCShow Plugin NDS Player Plugin and see if that helps. Incidentally, Safe Mode disables extensions but not plug-ins. </blockquote> Thanks for the suggestion. Tried it, but it didn't work. Elizabeth
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

edelisi said

FredMcD said
Go to this page. See if it can help. https://www.proxfree.com/ I've called the big guys to help you. Good luck.

That brings up a huge red flag warning from my McAfee program. But it also doesn't let me log in. :-(

Elizabeth

This is a free proxy service. Enter a web address, and it will give you a link that should get you to your web site. There are other such sites.

''edelisi [[#answer-666592|said]]'' <blockquote> ''FredMcD [[#answer-666406|said]]'' <blockquote> Go to this page. See if it can help. https://www.proxfree.com/ I've called the big guys to help you. Good luck. </blockquote> That brings up a huge red flag warning from my McAfee program. But it also doesn't let me log in. :-( Elizabeth </blockquote> This is a free proxy service. Enter a web address, and it will give you a link that should get you to your web site. There are other such sites.

Umnikazi wombuzo

I did try that, Fred, but it still wouldn't load the log-in so I was stuck again, despite McAfee's warnings. ;-)

I did try that, Fred, but it still wouldn't load the log-in so I was stuck again, despite McAfee's warnings. ;-)