Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

a plugin is needed to display this content

  • 2 uphendule
  • 741 zinale nkinga
  • 164015 views
  • Igcine ukuphendulwa ngu cor-el

more options

have a website for a FLVS course that within firefox we always get: a plugin is needed to display this content but are able to see the site fully in Chrome.

How do we find out what plug in to install in firefox to resolve this issue.

Isisombululo esikhethiwe

@ Cor-el

Is it possible to use XrayGoggles to change the code from embed to iframe or object?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 93

All Replies (2)

more options

I looked but nothing there. Just in the middle of the page in one of the frames is where this gray square it with the statement A plugin is needed to display this content.

I have tried refreshing and clicking every where within that frame and on the lego block looking battery you suggested but nothing happens.

I take it this is a inframe area and not the whole page so it wont show up at the top but in the frame. but nothing in the frame will give me what type of plugin. Thanks

Here is the instructors site but you wont be able to get in with out an account to log in with.

more options

The web page tries to embed an HTML document via the EMBED tag. Unfortunately this doesn't work in Firefox. In Firefox only the OBJECT tag and an IFRAME can be used to embed an HTML document.

See these threads for a possible bookmarklet that you can try:

Okulungisiwe ngu cor-el