X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Gmail and Firefox 34.0.5

Kuphostiwe

Since installing Firefox 34.0.5, I have only been able to use basic HTML in gmail. This type of issue has never happened with prior versions of Firefox. I run Win7, fully updated. I have checked for viruses (ESET Security, including root directory), and malware (Malwarebytes, root search also). I use a VPN service from China (Express VPN), which I have also separately checked for viruses and malware.

The similar topics referred me to "about:config", but there I cannot reset -- that function is not work for any of the useragent files. There are four such files....all "default" status, boolean, boolean, string and boolean. I could not paste the screen shot here (sorry).

Can anyone help with this? I really don't want to switch browsers (been faithful to Firefox since dirt) or email.

Many thanks.

Best regards,

Michael

Since installing Firefox 34.0.5, I have only been able to use basic HTML in gmail. This type of issue has never happened with prior versions of Firefox. I run Win7, fully updated. I have checked for viruses (ESET Security, including root directory), and malware (Malwarebytes, root search also). I use a VPN service from China (Express VPN), which I have also separately checked for viruses and malware. The similar topics referred me to "about:config", but there I cannot reset -- that function is not work for any of the useragent files. There are four such files....all "default" status, boolean, boolean, string and boolean. I could not paste the screen shot here (sorry). Can anyone help with this? I really don't want to switch browsers (been faithful to Firefox since dirt) or email. Many thanks. Best regards, Michael

Isisombululo esikhethiwe

Thank cor-el --

As it turns out, I did not need to experiment with disabling DNT for gmail -- besides, gmail has no trackers anyway. And yes, for many years, Private Browsing is my approach -- both for FF at home and IE at work. Just seems more appropriate somehow!

The problem seems to have dissipated today. Maybe the various Windows update (21 or so, many security related), maybe changing the VPN protocol, maybe the GFW (Great Fire Wall - yes, I am in China) has relaxed itself a bit (including the scope of DPI deployment), or maybe a combination of all three? Still mysterious, but I'm glad to have gmail back!

Thanks for you assistance, and once again, thanks to Philipp as well.

Best regards,

Michael

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Download Plugin
  • This plug-in enables downloading with the Download This Video button
  • This plug-in enables downloading of HTML5 videos
  • This plug-in enables downloading of Flash videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 13.0 r0
  • VLC media player Web Plugin 2.1.3

Isisebenziso

  • Firefox 34.0.5
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Izandiso

  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom)
  • DoNotTrackMe: Online Privacy Protection 3.2.1072 (donottrackplus@abine.com)
  • RealDownloader 17.0.11 ({1DD9AC48-0855-4AE7-9934-159B4377FFA2})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon(TM) HD 7450
  • adapterDescription2:
  • adapterDeviceID: 0x677b
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 8-14-2012
  • driverDate2:
  • driverVersion: 8.982.8.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) HD 7450 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 3
  • browser.places.smartBookmarksVersion: 7
  • browser.privatebrowsing.autostart: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • browser.tabs.onTop: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.disable_open_during_load: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 34.0.5
  • font.internaluseonly.changed: True
  • gfx.blacklist.suggested-driver-version: 257.21
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL: https://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=903578&p=
  • media.gmp-gmpopenh264.lastUpdate: 1414587551
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1418139371
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1418222808
  • places.history.expiration.transient_current_max_pages: 93295
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1417192646

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23502 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello michael, does it work when you access gmail through this link?: http://mail.google.com/mail?nocheckbrowser

maybe your vpn is interfering with the useragent string that your browser is sending out somehow...

hello michael, does it work when you access gmail through this link?: http://mail.google.com/mail?nocheckbrowser maybe your vpn is interfering with the useragent string that your browser is sending out somehow...

Umnikazi wombuzo

Hi Phiipp --

Thanks for the tip -- but the same problem happens using that gmail link as well (just tried). And the VPN connection has always worked well with gmail until FF 34.0.5...and the VPN connection still works well with other website. Finally, the DNS settings are for Google. I come back to perhaps there's an issue with FF 34.0.5?

Any and all other ideas welcome!

Best regards,

Michael

Hi Phiipp -- Thanks for the tip -- but the same problem happens using that gmail link as well (just tried). And the VPN connection has always worked well with gmail until FF 34.0.5...and the VPN connection still works well with other website. Finally, the DNS settings are for Google. I come back to perhaps there's an issue with FF 34.0.5? Any and all other ideas welcome! Best regards, Michael
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23502 izimpendulo
Kuphostiwe

does it make any difference clear the cache & cookies from google.com and reload the page?

does it make any difference [[Clear the cache - Delete temporary Internet files to fix common website issues|clear the cache]] & [[Delete cookies to remove the information websites have stored on your computer|cookies from google.com]] and reload the page?

Umnikazi wombuzo

Hi again -- and unfortunately, no, that has not helped one iota. I always clear cache and everything before exiting, and just did so now -- still can't load gmail other than in basic HTML.

Thanks for following up so promptly.

Best regards,

Michael

Hi again -- and unfortunately, no, that has not helped one iota. I always clear cache and everything before exiting, and just did so now -- still can't load gmail other than in basic HTML. Thanks for following up so promptly. Best regards, Michael
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23502 izimpendulo
Kuphostiwe

could you copy and paste the results from the useragent check at http://browserspy.dk/useragent.php here into a forum reply?

could you copy and paste the results from the useragent check at http://browserspy.dk/useragent.php here into a forum reply?

Umnikazi wombuzo

Here's the results from the user agent text link:

Test Result UserAgent from header Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0

User Agent from JavaScript Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0

Browser string Mozilla/Netscape 6.x

Operating System Microsoft Windows 7

Browser name Yes - version firefox

Browser version Yes - version 34

Does that offer any insights?

Many thanks.

Best regards,

Michael

Here's the results from the user agent text link: Test Result UserAgent from header Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0 User Agent from JavaScript Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0 Browser string Mozilla/Netscape 6.x Operating System Microsoft Windows 7 Browser name Yes - version firefox Browser version Yes - version 34 Does that offer any insights? Many thanks. Best regards, Michael
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23502 izimpendulo
Kuphostiwe

no that just looks like it's supposed to be - so it won't be the source of the issue.

can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon (donottrackme?) is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

no that just looks like it's supposed to be - so it won't be the source of the issue. can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon (donottrackme?) is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Umnikazi wombuzo

Hi --

Safe mode seems to work -- thanks for that suggestion. It's still a wee bit odd, though -- I've had the same add-ons running for a long, long time, including (donottrackme). Maybe it's the one that is having issues with FF 34.0.5?

Thanks so much for your help, Philipp!

It is now 12:30 am here, so I think I need to head toward horizontal. If there are further problems, I'll let you know my tomorrow.

Best regards,

Michael

Hi -- Safe mode seems to work -- thanks for that suggestion. It's still a wee bit odd, though -- I've had the same add-ons running for a long, long time, including (donottrackme). Maybe it's the one that is having issues with FF 34.0.5? Thanks so much for your help, Philipp! It is now 12:30 am here, so I think I need to head toward horizontal. If there are further problems, I'll let you know my tomorrow. Best regards, Michael

Umnikazi wombuzo

In other words, I'd still like to use at least the other add-ons...I suppose I will need to disable one by one to see which may be causing the trouble, right?

Best regards,

Michael

In other words, I'd still like to use at least the other add-ons...I suppose I will need to disable one by one to see which may be causing the trouble, right? Best regards, Michael
cor-el
  • Top 10 Contributor
  • Moderator
17571 izisombululo 158915 izimpendulo
Kuphostiwe

Try to disable DNT for that website and also make sure that you aren't blocking cookies. I see that you are in permanent Private Browsing mode, so all cookies are already session cookies and expire automatically.

Try to disable DNT for that website and also make sure that you aren't blocking cookies. I see that you are in permanent Private Browsing mode, so all cookies are already session cookies and expire automatically.

Isisombululo Esikhethiwe

Thank cor-el --

As it turns out, I did not need to experiment with disabling DNT for gmail -- besides, gmail has no trackers anyway. And yes, for many years, Private Browsing is my approach -- both for FF at home and IE at work. Just seems more appropriate somehow!

The problem seems to have dissipated today. Maybe the various Windows update (21 or so, many security related), maybe changing the VPN protocol, maybe the GFW (Great Fire Wall - yes, I am in China) has relaxed itself a bit (including the scope of DPI deployment), or maybe a combination of all three? Still mysterious, but I'm glad to have gmail back!

Thanks for you assistance, and once again, thanks to Philipp as well.

Best regards,

Michael

Thank cor-el -- As it turns out, I did not need to experiment with disabling DNT for gmail -- besides, gmail has no trackers anyway. And yes, for many years, Private Browsing is my approach -- both for FF at home and IE at work. Just seems more appropriate somehow! The problem seems to have dissipated today. Maybe the various Windows update (21 or so, many security related), maybe changing the VPN protocol, maybe the GFW (Great Fire Wall - yes, I am in China) has relaxed itself a bit (including the scope of DPI deployment), or maybe a combination of all three? Still mysterious, but I'm glad to have gmail back! Thanks for you assistance, and once again, thanks to Philipp as well. Best regards, Michael
borthober 1 izisombululo 4 izimpendulo
Kuphostiwe

I have this problem with Firefox, too. I have put off going back to IE for a long time, having come to like Firefox very much, when it works. But, I think this is the last bug that I want to deal with :( Good-bye Mozilla. B

I have this problem with Firefox, too. I have put off going back to IE for a long time, having come to like Firefox very much, when it works. But, I think this is the last bug that I want to deal with :( Good-bye Mozilla. B
borthober 1 izisombululo 4 izimpendulo
Kuphostiwe

Sorry, but this is no help...Tells me nothing if his Gmail just mysteriously started working....mine hasn't :(

Sorry, but this is no help...Tells me nothing if his Gmail just mysteriously started working....mine hasn't :(

Umnikazi wombuzo

Hi borthober --

Yes, you are correct. Gmail started working mysteriously. But now we're back to the same old, same old. I've been on to my VPN service, and we've bend around the bush to see if that's causing a problem. Apparently not.

Is there anyone out there that has solved the gmail issues that started with FF 34.0.5, please?

Many thanks.

Best regard,

Michael

Hi borthober -- Yes, you are correct. Gmail started working mysteriously. But now we're back to the same old, same old. I've been on to my VPN service, and we've bend around the bush to see if that's causing a problem. Apparently not. Is there anyone out there that has solved the gmail issues that started with FF 34.0.5, please? Many thanks. Best regard, Michael
Route66W 2 izisombululo 8 izimpendulo
Kuphostiwe

Hello Everyone,

I am having this very same problem. Though for me it is happening in the web mail server for 1and1 when I log in using Firefox 34.0.5. Add this to the Flash problem. Have been using FF for years. This is the worst update that I've experienced. Sorry I have not tried to solve this particular problem. With the issues I've been waiting for Mozilla to update this stinker.

Hello Everyone, I am having this very same problem. Though for me it is happening in the web mail server for 1and1 when I log in using Firefox 34.0.5. Add this to the Flash problem. Have been using FF for years. This is the worst update that I've experienced. Sorry I have not tried to solve this particular problem. With the issues I've been waiting for Mozilla to update this stinker.
borthober 1 izisombululo 4 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi, Michael, YES...the problem is solved for me, at least until they update. What makes my Gmail show up correctly, AND allows other sites to come in as they should (and not just a list, as if JavaScript wasn't working) is to disable my Simple Adblock. When I did this, everything was back to normal....except now my Adblock is disabled :( I guess when I go to other sites where I really need it, I can temporarily enable it. But....we shouldn't have to DO it this way... Hope this helps. B.

Hi, Michael, YES...the problem is solved for me, at least until they update. What makes my Gmail show up correctly, AND allows other sites to come in as they should (and not just a list, as if JavaScript wasn't working) is to disable my Simple Adblock. When I did this, everything was back to normal....except now my Adblock is disabled :( I guess when I go to other sites where I really need it, I can temporarily enable it. But....we shouldn't have to DO it this way... Hope this helps. B.
Route66W 2 izisombululo 8 izimpendulo
Kuphostiwe

Hey borthober,

I tried your solution and it worked for me. I was able to disable my 'ad block' just for the particular mail web page. Now I can respond in html or text.

Thanks, Joe

Hey borthober, I tried your solution and it worked for me. I was able to disable my 'ad block' just for the particular mail web page. Now I can respond in html or text. Thanks, Joe

Umnikazi wombuzo

Just to update this string -- disabling DoNotTrackMe seems to have worked, at least for now. I've been on to them about the issue as well -- and I hope that FF will be fixed soon, too. I am accustomed to seamless operations, and a certain degree of privacy. May have to switch to TOR?

Best regards,

Michael

Just to update this string -- disabling DoNotTrackMe seems to have worked, at least for now. I've been on to them about the issue as well -- and I hope that FF will be fixed soon, too. I am accustomed to seamless operations, and a certain degree of privacy. May have to switch to TOR? Best regards, Michael