X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

chinese letters an the top

Kuphostiwe

On the very top on the panles there are chinese letters. I took print screen I can send it to you.

On the very top on the panles there are chinese letters. I took print screen I can send it to you.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Picasa plugin
  • Shockwave Flash 15.0 r0
  • VLC media player Web Plugin 2.1.3

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5306 izisombululo 23424 izimpendulo
Kuphostiwe

hello rafciu1978, thanks for reporting this issue. could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

hello rafciu1978, thanks for reporting this issue. could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...
cor-el
  • Top 10 Contributor
  • Moderator
17482 izisombululo 157978 izimpendulo
Kuphostiwe

See also this thread:

  • [/questions/1027393] Active Tab has floating chinese characters as well as the tab name how do I get rid of this?
See also this thread: *[[/questions/1027393]] Active Tab has floating chinese characters as well as the tab name how do I get rid of this?
cor-el
  • Top 10 Contributor
  • Moderator
17482 izisombululo 157978 izimpendulo
Kuphostiwe

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins"

If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions (plugins are not affected by Firefox Safe Mode).

See also these SUMO threads:

You can try to disable the McAfee MSC FF plugin DLL plugin in "Firefox/Tools > Add-ons > Plugins" If it is caused by a plugin then Safe Mode wouldn't have effect and thus wouldn't get noticed via troubleshooting extensions (plugins are not affected by Firefox Safe Mode). *https://support.mozilla.org/kb/Troubleshooting+plugins See also these SUMO threads: *[[/questions/1034427]] *[[/questions/1027393]]