X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"tell sites that I do not want to be tracked" occsionaly redirected to google.com or error 404!?

Kuphostiwe

Hello,

First the specs:

- PC: Dell Venue 8 Pro (New) - OS: Windows 8.1 - Firefox Ver.: 33.1.1 - Default search engine: duckduckgo - Current security protection: Avast and Spybot S&D (all up to date)


Hello

I just got a this hardware, I happened to have a previous issue about 2 weeks ago where after a search using duckduckgo, I would click on a link (which I had opened many times before) and suddenly while browsing that website I'd be be redirected to result page of google.com with part of the address in the search and an error as a result and no way to go back, as if no history, I tried my search again starting from duckduckgo, find the results, click on the link this time i'd be redirected directly to google.com sometines getting only no results and a blank search field or filled with the last half of the address starting with HTTP (if i remember correctly something like this: HTTP//hdmi%output%problem/page_4.html). Even entering the full address of that said website by copy/paste in the address bar would end in "error 404" page. This only happened in Firefox and any search engine, I tried the same search on Internet explorer with various search engines, no problem.
I was sure something was wrong (even though the hardware was a couple of days old at the time), at that time i was running only windows defender, so i recovered the OS and I installed Avast and Spybot right after the recovery was done.
Since then till today no problem. Now I remember a couple of days ago I ticked the "tell sites...tracked" case (which I then remember doing the first time from the get go) and I started having trouble accessing websites sometimes when doing searches from duckduckgo, I figured some sites rejected my request to access them because of the fact i had ticked that case. No problem I'll look for my answers on another website from the result list. But now the redirect is happening again so I figured I'll un-tick the case and, so far no problem.  

Is this normal that some websites block/cancel the access because of that feature? why the redirect to google? I don't even use google, besides checking gmail occasionally (1-2 times a week).

PS -when I get the Error 404, that is the only thing displayed on the page, no "check you connection" or "the page is unavailable" - as I type this I have in my history (1x) error 404 with the logo from google next to it, again I do not use google, if I try to open it now I get the page I was supposed to see when I had the case ticked. Thank you

Nicolas

Hello, First the specs: - PC: Dell Venue 8 Pro (New) - OS: Windows 8.1 - Firefox Ver.: 33.1.1 - Default search engine: duckduckgo - Current security protection: Avast and Spybot S&D (all up to date) Hello I just got a this hardware, I happened to have a previous issue about 2 weeks ago where after a search using duckduckgo, I would click on a link (which I had opened many times before) and suddenly while browsing that website I'd be be redirected to result page of google.com with part of the address in the search and an error as a result and no way to go back, as if no history, I tried my search again starting from duckduckgo, find the results, click on the link this time i'd be redirected directly to google.com sometines getting only no results and a blank search field or filled with the last half of the address starting with HTTP (if i remember correctly something like this: HTTP//hdmi%output%problem/page_4.html). Even entering the full address of that said website by copy/paste in the address bar would end in "error 404" page. This only happened in Firefox and any search engine, I tried the same search on Internet explorer with various search engines, no problem. I was sure something was wrong (even though the hardware was a couple of days old at the time), at that time i was running only windows defender, so i recovered the OS and I installed Avast and Spybot right after the recovery was done. Since then till today no problem. Now I remember a couple of days ago I ticked the "tell sites...tracked" case (which I then remember doing the first time from the get go) and I started having trouble accessing websites sometimes when doing searches from duckduckgo, I figured some sites rejected my request to access them because of the fact i had ticked that case. No problem I'll look for my answers on another website from the result list. But now the redirect is happening again so I figured I'll un-tick the case and, so far no problem. Is this normal that some websites block/cancel the access because of that feature? why the redirect to google? I don't even use google, besides checking gmail occasionally (1-2 times a week). PS -when I get the Error 404, that is the only thing displayed on the page, no "check you connection" or "the page is unavailable" - as I type this I have in my history (1x) error 404 with the logo from google next to it, again I do not use google, if I try to open it now I get the page I was supposed to see when I had the case ticked. Thank you Nicolas

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 15.0 r0
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Unity Player 4.6.0f2
  • VLC media player Web Plugin 2.1.3
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; rv:33.0) Gecko/20100101 Firefox/33.0

Eminye Imininingwane

Application Basics
------------------
Name: Firefox
Version: 33.1.1
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:33.0) Gecko/20100101 Firefox/33.0
Multiprocess Windows: 0/1
Crash Reports for the Last 3 Days
---------------------------------
All Crash Reports
Extensions
----------
Name: Adblock Plus
Version: 2.6.6
Enabled: true
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Name: DownloadHelper
Version: 4.9.24
Enabled: true
ID: {b9db16a4-6edc-47ec-a1f4-b86292ed211d}
Name: Expire history by days
Version: 1.1
Enabled: true
ID: expire-history-by-days@bonardo.net
Name: Ghostery
Version: 5.4.1
Enabled: true
ID: firefox@ghostery.com
Name: Hide Fedora
Version: 1.0
Enabled: true
ID: jid1-tg9TKUYM47PZpg@jetpack
Name: Save as PDF
Version: 1.5
Enabled: true
ID: save-as-pdf-ff@pdfcrowd.com
Name: Avast Online Security
Version: 10.0.2502.149
Enabled: false
ID: wrc@avast.com
Graphics
--------
Adapter Description: Intel(R) HD Graphics
Adapter Drivers: igdumdim32 igd10iumd32 igd10iumd32
Adapter RAM: Unknown
Device ID: 0x0f31
Direct2D Enabled: true
DirectWrite Enabled: true (6.3.9600.17111)
Driver Date: 11-2-2013
Driver Version: 10.18.10.3349
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC)
Vendor ID: 0x8086
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: true
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
Important Modified Preferences
------------------------------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 1
browser.places.smartBookmarksVersion: 7
browser.search.useDBForOrder: true
browser.sessionstore.upgradeBackup.latestBuildID: 20141113143407
browser.startup.homepage_override.buildID: 20141113143407
browser.startup.homepage_override.mstone: 33.1.1
dom.mozApps.used: true
extensions.lastAppVersion: 33.1.1
font.internaluseonly.changed: true
gfx.direct3d.last_used_feature_level_idx: 0
media.gmp-gmpopenh264.lastUpdate: 1416583106
media.gmp-gmpopenh264.version: 1.1
media.gmp-manager.lastCheck: 1417727084
network.cookie.cookieBehavior: 1
network.cookie.lifetimePolicy: 2
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1417741787
places.history.expiration.transient_current_max_pages: 50681
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
privacy.sanitize.migrateFx3Prefs: true
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1416584849
Important Locked Preferences
----------------------------
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: true
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.7
Version in use: 4.10.7
NSS
Expected minimum version: 3.17.2 Basic ECC
Version in use: 3.17.2 Basic ECC
NSSSMIME
Expected minimum version: 3.17.2 Basic ECC
Version in use: 3.17.2 Basic ECC
NSSSSL
Expected minimum version: 3.17.2 Basic ECC
Version in use: 3.17.2 Basic ECC
NSSUTIL
Expected minimum version: 3.17.2
Version in use: 3.17.2
Experimental Features
---------------------

Umnikazi wombuzo

A week after the recovery, everything is fine but I notice this, cannot find anything about it, jpp.installer... see image

EDIT: I get this on every page i open

A week after the recovery, everything is fine but I notice this, cannot find anything about it, jpp.installer... see image EDIT: I get this on every page i open

Okulungisiwe ngu tinico