Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won't play sounds

  • 1 baphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I have been using Firefox for years. All of my utilities are set up around it (e.g. Zotero; Last Pass). I do not know what happened (nor did I change any settings conciously) but Firefox will no longer play sounds. The problem is with Firefox -- all other utilities (including Chrome and IE) play sounds. I tried all of the tricks from the support list (e.g. clearing cache and disabling plug ins). I tried resetting Firefox and I even have uninstalled and reinstalled -- no joy. Any help that you can offer most welcom!

All Replies (1)

more options

Are you talking about its own sounds, or something from a web page? What are the web address(s) ?

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Okulungisiwe ngu FredMcD