Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Mozilla keeps blocking the Dragon Naturally Speaking addin

more options

I am running a dictation program entitled Dragon Naturally Speaking version 13. I keep getting an error message when I use Mozilla saying that the add in is being blocked and asking whether I would like to allow the add in. I have repeatedly selected Allow and Remember only to have the error message pop up again.

Any information or assistance anyone can provide would be greatly appreciated.

Isisombululo esikhethiwe

Thanks that solve the problem. I got confused as I found the Dragon program under the extensions should have looked there as well.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

hello, can you go to menu ≡ > addons > plugins & set Dragon Naturally Speaking to always activate?

edit: sorry posted wrong answer initially.

Okulungisiwe ngu philipp

more options

Isisombululo Esikhethiwe

Thanks that solve the problem. I got confused as I found the Dragon program under the extensions should have looked there as well.