X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is not showing emoticons on Facebook.

Kuphostiwe

Instead of emoticons, Firefox is showing me blank spaces all over Facebook (chat, status updates, comments etc.). I've tried to clean all data, I've restarted it, and it doesn't help. Only thing that's helping is when I downgrade to version 29, so it must be a bug. Currently, I'm using version 33.1.1, the latest one, on 64bit Windows 8.1.

Emoticons work properly on other browsers (IE, Chrome, Opera).

Instead of emoticons, Firefox is showing me blank spaces all over Facebook (chat, status updates, comments etc.). I've tried to clean all data, I've restarted it, and it doesn't help. Only thing that's helping is when I downgrade to version 29, so it must be a bug. Currently, I'm using version 33.1.1, the latest one, on 64bit Windows 8.1. Emoticons work properly on other browsers (IE, Chrome, Opera).

Isisombululo esikhethiwe

OK, this bug is triggered by hardware acceleration. I've updated my Intel driver, and everything works now.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 15.0 r0
  • Google Update
  • Picasa plugin
  • VLC media player Web Plugin 2.1.3
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Plug-in for detecting Nero Kwik Media.
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Eminye Imininingwane

Richard Jose 0 izisombululo 20 izimpendulo
Kuphostiwe

Its all because of lag, Firefox crushing and connection problems. We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

Its all because of lag, Firefox crushing and connection problems. We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash. #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report IDs that start with '''bp-''' and then go back to your forum question and paste that into the "Post a Reply" box. (Please don't take a screenshot of your crashes, just copy and paste the ID's. The below image is just an example of what your Firefox screen should look like) [[Image:aboutcrashesFx29|width=520]] <br><br> Thank you for your help! More information and further troubleshooting steps can be found in the [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] article.

Umnikazi wombuzo

No, my about:crashes is empty.

Can someone please respond with the real solution? I've googled it, and other people have this problem too. I've noticed they're using Firefox on Windows 8.1, and have to downgrade to version 29 to get emoticons back.

This keeps repeating when I opent console with CTRL + SHIFT + J:

fbcdn-sphotos-h-a.akamaihd.net : server does not support RFC 5746, see CVE-2009-3555

No, my about:crashes is empty. Can someone please respond with the real solution? I've googled it, and other people have this problem too. I've noticed they're using Firefox on Windows 8.1, and have to downgrade to version 29 to get emoticons back. This keeps repeating when I opent console with CTRL + SHIFT + J: fbcdn-sphotos-h-a.akamaihd.net : server does not support RFC 5746, see CVE-2009-3555

Okulungisiwe ngu domenico1260

Isisombululo Esikhethiwe

OK, this bug is triggered by hardware acceleration. I've updated my Intel driver, and everything works now.

OK, this bug is triggered by hardware acceleration. I've updated my Intel driver, and everything works now.

Okulungisiwe ngu domenico1260

Micros 0 izisombululo 3 izimpendulo
Kuphostiwe

I've the latest Firefox 36.0.4 and the latest Intel HD Graphics 4000 (laptop) drivers 10.18.10.4061 and still Firefox is showing me blank spaces instead of emoticons.

I've the latest Firefox 36.0.4 and the latest Intel HD Graphics 4000 (laptop) drivers 10.18.10.4061 and still Firefox is showing me blank spaces instead of emoticons.
Shotokhan 0 izisombululo 7 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Domenico I've the same problem but I've also another problem which I think is related with the other one. Please check my image.

Which Intel driver did you update? I've a 6 years old laptop and this is happening to me from 3 days ago!

P.S. if you're italian as I think we can talk via private message

Domenico I've the same problem but I've also another problem which I think is related with the other one. Please check my image. Which Intel driver did you update? I've a 6 years old laptop and this is happening to me from 3 days ago! P.S. if you're italian as I think we can talk via private message

Okulungisiwe ngu Shotokhan

Chaand 0 izisombululo 5 izimpendulo
Kuphostiwe

Shotokhan said

Domenico I've the same problem but I've also another problem which I think is related with the other one. Please check my image. Which Intel driver did you update? I've a 6 years old laptop and this is happening to me from 3 days ago! P.S. if you're italian as I think we can talk via private message

I have your exact problem has it been resolved ?

''Shotokhan [[#answer-728062|said]]'' <blockquote> Domenico I've the same problem but I've also another problem which I think is related with the other one. Please check my image. Which Intel driver did you update? I've a 6 years old laptop and this is happening to me from 3 days ago! P.S. if you're italian as I think we can talk via private message </blockquote> I have your exact problem has it been resolved ?
cor-el
  • Top 10 Contributor
  • Moderator
17575 izisombululo 158975 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
Shotokhan 0 izisombululo 7 izimpendulo
Kuphostiwe

disabling the HW accelleration skip the problem but the webpages don't look cool as usual.... I would like to really solve the problem. In my case the problem appeared 5 days when I didn't do any change to my pc/firefox setting.

disabling the HW accelleration skip the problem but the webpages don't look cool as usual.... I would like to really solve the problem. In my case the problem appeared 5 days when I didn't do any change to my pc/firefox setting.
Chaand 0 izisombululo 5 izimpendulo
Kuphostiwe

Shotokhan said

I would like to really solve the problem. In my case the problem appeared 5 days when I didn't do any change to my pc/firefox setting.

I really wonder why it all started ! out of a sudden just few days back!!

''Shotokhan [[#answer-728459|said]]'' <blockquote> I would like to really solve the problem. In my case the problem appeared 5 days when I didn't do any change to my pc/firefox setting. </blockquote> I really wonder why it all started ! out of a sudden just few days back!!
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 izisombululo 40303 izimpendulo
Kuphostiwe

locking this old solved thread - Shotokhan has his own thread over here https://support.mozilla.org/en-US/questions/1061976

''locking this old solved thread - Shotokhan has his own thread over here'' https://support.mozilla.org/en-US/questions/1061976