Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to fix a glitch that nothing has been able to solve

  • 9 uphendule
  • 3 zinale nkinga
  • 51 views
  • Igcine ukuphendulwa ngu cor-el

more options

When I'm using Google+ Hangouts, after a while the window starts glitching out. When I mouse over anything clickable the chat scrolls up by itself, the chat box moves halfway up the window and the video/webcam area goes half black/white then it all goes back to normal a split second later. This keeps happening until I refresh, but then it starts happening again. http://i7.minus.com/iFkcflNZvwmx5.png That's a screenshot of how it looks.

Nothing I've tried has solved it. I've reset firefox, re-installed, created new profiles, restarted my computer, all my drivers are up to date, my memory and cpu usage is minimal. Everything else works fine it's just this that doesn't.

All Replies (9)

more options

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Then check ALL of your settings; Browser and add-ons.

Poke around safe web sites. Are there any problems?. Then restart.

more options

Thanks, but this hasn't solved the problem for me.

more options

http://youtu.be/1K7bAo47N-k

I made a video of the glitching in action. Hopefully it helps.

more options

Looks like a pop-over. Does it happen on its own or when the mouse moves around? Does it still happen in Safe Mode? Is this a web page? What is the address?

more options

It only really happens when I mouse over the pics at the bottom of the window. It's a google+ hangout, it's like a video chat room. It's happened in a clean install of Firefox which I assume safe mode is like.

more options

Try these out;


As a test, open the web page. Then disable Adblock. Press the arrow next to the ADB icon and select Disable on this site. Then reload the page


See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Okulungisiwe ngu FredMcD

more options
more options

Could you click the plugin notification icon in the address bar (looks like a small Lego block) and confirm that whatever plugin the site is trying to use is allowed/enabled?

more options

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false