Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Icons, twitter bolts on the site are not displayed?

  • 6 uphendule
  • 8 zinale nkinga
  • 272 views
  • Igcine ukuphendulwa ngu cor-el

more options

According the enclosing photos,Icons, twitter bolts on the site are not displayed? Help please?

Okulungisiwe ngu behnamhosein

Isisombululo esikhethiwe

Many sites now use downloadable fonts to create their icons instead of traditional image files. So there are a couple Firefox settings that could be a factor, as well as the NoScript extension, if you use that (blocked objects).

(1) In the Advanced Font dialog, unchecking the box that lets the site use its own choice of fonts. To check that:

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

Here you need to "Allow pages to choose their own fonts"

(2) Disabling downloaded fonts in about:config. This is less likely, or you probably would remember, but here's how you check on it.

  • In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.
  • In the search box above the list, type or paste gfx and pause while the list is filtered
  • If the gfx.downloadable_fonts.enabled preference is bolded and user set to false, double-click it to switch it back to true.

Does any of that seem relevant?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Missing icons can be supplied by a font that is downloaded from the server (@font-face) as you can probably see by little boxes that show the hex code of the characters.

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

Okulungisiwe ngu cor-el

more options

Isisombululo Esikhethiwe

Many sites now use downloadable fonts to create their icons instead of traditional image files. So there are a couple Firefox settings that could be a factor, as well as the NoScript extension, if you use that (blocked objects).

(1) In the Advanced Font dialog, unchecking the box that lets the site use its own choice of fonts. To check that:

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

Here you need to "Allow pages to choose their own fonts"

(2) Disabling downloaded fonts in about:config. This is less likely, or you probably would remember, but here's how you check on it.

  • In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.
  • In the search box above the list, type or paste gfx and pause while the list is filtered
  • If the gfx.downloadable_fonts.enabled preference is bolded and user set to false, double-click it to switch it back to true.

Does any of that seem relevant?

more options

Icons, twitter bolts on the site are not displayed?

more options

According image attachments,icons folded shade of red, not shown in my browser !!!! why???

more options

According the enclosing photographs, icons folded shade of red, not shown in my browser !!!! why?????????

more options

Those missing icons are supplied by a font that is downloaded from the server (@font-face) as you can see by little boxes that show the hex code of the characters like I posted bove.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"