X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Where is the forget button?

Kuphostiwe

I followed the steps to add the forget button. It is not listed in the customization panel.

I followed the steps to add the forget button. It is not listed in the customization panel.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Foxit Reader Plug-In For Firefox and Netscape
  • VLC media player Web Plugin 2.1.3
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5314 izisombululo 23451 izimpendulo
Kuphostiwe

hello, which language version of the browser are you using?

hello, which language version of the browser are you using?

Umnikazi wombuzo

English

English
cor-el
  • Top 10 Contributor
  • Moderator
17516 izisombululo 158398 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Open the Customize window and set which toolbar items to display.

  • "3-bar" Firefox menu button > Customize
  • if missing items are in the Customize palette then drag them back from the Customize window on the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button to restore the default toolbar setup

You can also try to reset the browser.uiCustomization.state pref on the about:config page and delete the localstore.rdf file in the Firefox profile folder.

See:

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
Open the Customize window and set which toolbar items to display. *"3-bar" Firefox menu button > Customize *if missing items are in the Customize palette then drag them back from the Customize window on the toolbar *if you do not see an item on a toolbar and in the Customize palette then click the <u>Restore Defaults</u> button to restore the default toolbar setup *https://support.mozilla.org/kb/customize-firefox-controls-buttons-and-toolbars You can also try to reset the browser.uiCustomization.state pref on the <b>about:config</b> page and delete the localstore.rdf file in the Firefox profile folder. See: *http://kb.mozillazine.org/Corrupt_localstore.rdf You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

Umnikazi wombuzo

That didn't work.

There's no way I'm going through the agony of customizing the toolbars again. A new browser seems like a better option.

Thanks for trying.

That didn't work. There's no way I'm going through the ''agony'' of customizing the toolbars again. A new browser seems like a better option. Thanks for trying.
user1068417 21 izisombululo 226 izimpendulo
Kuphostiwe

Seriously people? Firefox is the best browser out there, and all you people seem to do is whine "it's too hard to customize." Just hit the hamburger menu, click customize, and drag the freaking icon to wherever you want it! Stop complaining! It's not that hard.

Edit: Sorry... I misread. It just really bugs me that the instant someone has a problem they immediately switch browsers.

Seriously people? Firefox is the best browser out there, and all you people seem to do is whine "it's too hard to customize." Just hit the hamburger menu, click customize, and drag the freaking icon to wherever you want it! Stop complaining! It's not that hard. Edit: Sorry... I misread. It just really bugs me that the instant someone has a problem they immediately switch browsers.

Okulungisiwe ngu user1068417

Impendulo Ewusizo

The icons NOT THERE. It's not that hard to understand that, is it? If I used any words that you don't understand, let me know.

The icons NOT THERE. It's not that hard to understand that, is it? If I used any words that you don't understand, let me know.
user1068417 21 izisombululo 226 izimpendulo
Kuphostiwe

Well it's not exactly agony to customize toolbars. Did you update your browser? That seems to be the other issue. Some people seem to avoid updates like a plague...

Well it's not exactly agony to customize toolbars. Did you update your browser? That seems to be the other issue. Some people seem to avoid updates like a plague...
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 izisombululo 40221 izimpendulo
Kuphostiwe

Take a look at Help > About Firefox and verify that you have Firefox 33.1 installed. Firefox 33.0.3 doesn't have the "Forget" button, just as the previous versions didn't have it either.

The forum software here just reads your UserAgent, which just shows 33.0 for 33.1 and for 33.0.3.

Take a look at '''''Help > About Firefox''''' and verify that you have Firefox '''33.1''' installed. Firefox 33.0.3 doesn't have the "Forget" button, just as the previous versions didn't have it either. The forum software here just reads your UserAgent, which just shows 33.0 for 33.1 and for 33.0.3.
Nicos 0 izisombululo 2 izimpendulo
Kuphostiwe

I also have this issue on Firefox for OS X. No matter what I do, i.e. different theme, default theme, etc it doesn't show on 33.1 nor 33.1.1. This is on TWO different macbooks (different users with different options/extensions) so must be somewhat not uncommon. I attach a screen of what the bar looks like. It shows the text but the icon meant to be above it is obviously missing. Thoughts?

I also have this issue on Firefox for OS X. No matter what I do, i.e. different theme, default theme, etc it doesn't show on 33.1 nor 33.1.1. This is on TWO different macbooks (different users with different options/extensions) so must be somewhat not uncommon. I attach a screen of what the bar looks like. It shows the text but the icon meant to be above it is obviously missing. Thoughts?
cor-el
  • Top 10 Contributor
  • Moderator
17516 izisombululo 158398 izimpendulo
Kuphostiwe

What Firefox locale (user interface language) do you use?

It is possible that your locale or the theme that you use doesn't include the Forget button.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
What Firefox locale (user interface language) do you use? It is possible that your locale or the theme that you use doesn't include the Forget button. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
Nicos 0 izisombululo 2 izimpendulo
Kuphostiwe

Hi, thanks for the reply.

It's EN-GB, but it works okay on Windows (via bootcamp on mac). I think the issue is the FXChrome skin on Mac OS X. The skin works ok (see the icon) on Windows, but as noted today in the firefox 34 update, that skin broke a little in OS X only so it may be the skin authors' issue as the icon shows on Mac without the skin running.

Hi, thanks for the reply. It's EN-GB, but it works okay on Windows (via bootcamp on mac). I think the issue is the FXChrome skin on Mac OS X. The skin works ok (see the icon) on Windows, but as noted today in the firefox 34 update, that skin broke a little in OS X only so it may be the skin authors' issue as the icon shows on Mac without the skin running.