Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

links to images on web for signature failing after update

  • 4 uphendule
  • 5 zinale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu ttams

more options

We have links to our facebook, twitter, and other social media png files in our signatures at work. Last week, these links started failing. If you copy the link out and paste in Firefox or other browser, the image shows up. The error message is:

There was a problem including the file facebook.png in the message. Would you like to continue sending the message without this file?

The html for including the link is: (with similar references for other social media)

<a id="facebook-input" class="social" href="https://www.facebook.com/companyname">Facebook</a> <a id="twitter-input" class="social" href="https://twitter.com/companyname">Twitter</a> It worked fine until last week.

We have links to our facebook, twitter, and other social media png files in our signatures at work. Last week, these links started failing. If you copy the link out and paste in Firefox or other browser, the image shows up. The error message is: There was a problem including the file facebook.png in the message. Would you like to continue sending the message without this file? The html for including the link is: (with similar references for other social media) <p><a id="facebook-input" class="social" href="https://www.facebook.com/companyname"><img src="http://htmlsig.com/images/icon-komodo/facebook.png" alt="Facebook"></a> <a id="twitter-input" class="social" href="https://twitter.com/companyname"><img src="http://htmlsig.com/images/icon-komodo/twitter-2.png" alt="Twitter"></a> It worked fine until last week.

Isisombululo esikhethiwe

Thanks! That seems to have worked. I must have not seen that one while searching for a solution. Now I get to fix the Thunderbird signature on everyone's at work. :)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

do you have the same issues if you turn off anti virus scanning of outgoing mail?

more options

Yes. I turned off scanning of emails on my pc and tried a test message to another of my email accounts. Still have the problem. Huh, just noticed that the images were put in the original post, not the link to the images. Obviously, the link on the internet is valid.

Okulungisiwe ngu ttams

more options

including..... Hmmm your apparently familiar ( at least a little) with HTML.

Does your image tag have a moz-do-not-send="true" see https://support.mozilla.org/en-US/questions/1012528

What is currently happening if it is absent is each mail is downloading each images to your temp folder, and then including the mime encoded image as an attachment. Good for displaying the image to that without an active internet connection. Bad for the size of the mail and the overheads involved.

What is probably occurring is your anti virus scanner is scanning the temp file at the same time Thunderbird is trying to mime encode it. using moz-do-not-send="true" sidesteps the issue.

more options

Isisombululo Esikhethiwe

Thanks! That seems to have worked. I must have not seen that one while searching for a solution. Now I get to fix the Thunderbird signature on everyone's at work. :)