Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Visual glitch (vertical lines after first tab) with FF 33

  • 3 uphendule
  • 26 zinale nkinga
  • 4427 views
  • Igcine ukuphendulwa ngu CoryMH

more options

Since Firefox 33.0 I have this visual glitch - some random vertical lines that appear somewhere near first tab if only one tab is open. I tried different versions and it started with FF 33.0 and is in all 33 versions. Now I'm testing FF 34.0b7 and it seems it's not there. So I hope its not gonna pop up when 34 goes stable. Here are some screenshots: http://i.imgur.com/sdvMGi5.png http://i.imgur.com/Y19ABs2.png http://i.imgur.com/Yj8Sj7t.png To make it appear I need to open two tabs, then close the second one, and that's when it appears. Those lines are blinking/relocating depending on where my mouse is, e.g. moving the mouse over the address bar makes it change.

Isisombululo esikhethiwe

Hello,

What happens if you disable graphics hardware acceleration? You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

  1. Click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (3)

more options

Isisombululo Esikhethiwe

Hello,

What happens if you disable graphics hardware acceleration? You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

  1. Click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

Yeap, disabling hardware acceleration fixes this glitch, but the fonts look ugly on many sites, including this one. Like it's washed out. I think I'm gonna stick to 34beta for now and wait for it to go stable and see if it stays fixed.

HW Acceleration on: http://i.imgur.com/iGIm3Hq.png HW Acceleration off: http://i.imgur.com/2x2A9Jx.png

more options

That's unfortunate - hurts my eyes looking at that. Version 34 will roll out on November 25 so hopefully it stays fixed for you then.