X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

Kuphostiwe

SE cierra solo y no responde

SE cierra solo y no responde

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.11
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.1.151

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:34.0) Gecko/20100101 Firefox/34.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4398 izisombululo 61709 izimpendulo
Kuphostiwe

In the address bar, type about:crashes. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

In the address bar, type '''about:crashes. Note:''' If any reports do not have '''BP''' in front of the numbers, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. --------------- '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.