Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I've archived sent emails from local folder and the archives folder din not appear.

  • 5 uphendule
  • 2 zinale nkinga
  • 32 views
  • Igcine ukuphendulwa ngu Toad-Hall

more options

Usually i select a bounch of emails, then right-clik and select "archive" from the menu. This autmatically creates an archive folder and archives emails by year.

i've done this on my local folder for "sent emails", but unfortunatly the archive folder has not been created automatically. Doing a search i can find my sent emails, but i am not able to visualize them because i do not have an rchive folder in loca mail.

How can i proceed to undo the archive action or to force the archive folder to show up in local folders? Thank you very much, bye.

Usually i select a bounch of emails, then right-clik and select "archive" from the menu. This autmatically creates an archive folder and archives emails by year. i've done this on my local folder for "sent emails", but unfortunatly the archive folder has not been created automatically. Doing a search i can find my sent emails, but i am not able to visualize them because i do not have an rchive folder in loca mail. How can i proceed to undo the archive action or to force the archive folder to show up in local folders? Thank you very much, bye.

All Replies (5)

more options

Do you use Local Folders as a Global Inbox? In other words, your Pop mail accounts do not have their own mail account and Inbox, they use Local Folders Inbox?

Did you receive emails into their own mail account Inbox but then moved some into various folders in Local Folders? If yes, did those emails get Archived to the Archive folder in the original mail account?

If you check your Account Settings for Local Folders, you will see that it does not have the facility to manage 'copies & folders' like other mail accounts. Setting Archiving options can only be done on the actual mail account.

Manually create an 'Archives folder in Local Folders. Close and reopen Thunderbird to see if those emails appear in it.

more options

Hello Toad-Hall thank you for your answer. each of my Pop mail account has its own inbox but autmatically moves the sent mails in local folders-->sent mails. No sent mail is stored or archived in the original accounts, all are moved by default in local folders-->sent mails.

I confirm that I do not have any option in my local folders account setting for managing "copies and folder", but I accidentally used right mouse--> archive on all the emails stored in sent mails local folder.

I've manually created an "archive" folder in local folders that contains one subfolder per year, restarted thunderbird but this gives no any result.

Note that if i search for old message sent by me I am able to see some of them depending on the search filer I apply, so the old sent mails should still exist somewhere, bu I'm not aware how to show them again.

Thank you for your help. regards.

more options

I have just run some tests and managed to recreate your situation and reverse it to display emails.

This is the process.

Make hidden files and folders visible:

In Thunderbird

  • Help > Troubleshooting Information
  • click on 'Show Folder' button

it will open a window showing Profile folder.

  • Please close Thunderbird now - this is important.
  • Click on Mail Folder
  • click on Local Folders
  • locate 'Sent' file and open with 'Notepad' (not Sent.msf)

Use 'EDit' > 'Find' look for this line for each email:

  • X-Mozilla-Status: 0009
  • Change the 0009 to 0001
  • work down throught the file locating all of those lines and changing all 0009 to 0001
  • Save the file and then close the file.
  • Restart Thunderbird.

check Local Folders Sent folder. You should see all those emails again.

Okulungisiwe ngu Toad-Hall

more options

Dear Toad-Hall, thank you for yuor support. I've done an attempt with the solution you have found, but I am not able to edit the sent file. The issue is the size of the file itself (3,8Gb), notepad is not able to open it, neither notepad++ or gVim can accomplish this request. So maybe is there a way to handle te issue inside Thunderbird? or you can suggest an other option? please let me know. Thank you, bye.

more options

You may need to access that 'Sent file, create a couple of copies saved to desktop. Then use Gsplit to split the files up into smaller chunks of less than 1GB.

See info here: