X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't print after windows 10 update

Kuphostiwe

After updating to build 9860 I am unable to print. The printer just feeds blank pages. I don't have any issues printing from chrome or IE, as well as any other program.

I tried all the steps here https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox Still unable to print.

After updating to build 9860 I am unable to print. The printer just feeds blank pages. I don't have any issues printing from chrome or IE, as well as any other program. I tried all the steps here https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox Still unable to print.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 15.0 r0
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Foxit Reader Plug-In For Firefox and Netscape
  • VLC media player Web Plugin 2.1.3
  • Shockwave Flash 9.0 r45
  • Adobe PDF Plug-In For Firefox and Netscape

Isisebenziso

  • Firefox 33.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/33.0.2/WINNT/en-US/

Izandiso

  • Adblock Plus 2.6.5 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Terms of Service; Didn’t Read 0.4 (jid0-3GUEt1r69sQNSrca5p8kx9Ezc3U@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: ATI Radeon HD 4300/4500 Series (Microsoft Corporation - WDDM v1.1)
  • adapterDescription2:
  • adapterDeviceID: 0x954f
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.4.9860.0
  • driverDate: 6-20-2012
  • driverDate2:
  • driverVersion: 8.97.10.6
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4300/4500 Series (Microsoft Corporation - WDDM v1.1) Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141027150301
  • browser.startup.homepage: www.msn.com
  • browser.startup.homepage_override.buildID: 20141027150301
  • browser.startup.homepage_override.mstone: 33.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0.2
  • font.internaluseonly.changed: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1414093151
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1414699597
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1414948790
  • places.history.expiration.transient_current_max_pages: 80505
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1412628532

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha

Umnikazi wombuzo

Anyone find a solution yet? I tried uninstalling completely today as well as removing mozilla folders from appdata/roaming and locallow, rebooted and reinstalled (33.1.1), and I still cannot print from firefox. Again it just spits out blank white pages. I can print fine from any other program as well as IE and Chrome.

Anyone find a solution yet? I tried uninstalling completely today as well as removing mozilla folders from appdata/roaming and locallow, rebooted and reinstalled (33.1.1), and I still cannot print from firefox. Again it just spits out blank white pages. I can print fine from any other program as well as IE and Chrome.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 izisombululo 40435 izimpendulo
Kuphostiwe

Impendulo Ewusizo

There have been a number of Bug reports filed about various versions of Firefox (release to nightly channels) on Windows 10 not being to print or just sending blank pages thru the printer. The developers are looking into it.

There have been a number of Bug reports filed about various versions of Firefox ''(release to nightly channels)'' on Windows 10 not being to print or just sending blank pages thru the printer. The developers are looking into it.
cdnhome 0 izisombululo 3 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Just for your info, the problem remains with latest Win 10 preview build number 9879

Just for your info, the problem remains with latest Win 10 preview build number 9879
philipp
  • Top 25 Contributor
  • Moderator
5332 izisombululo 23541 izimpendulo
Kuphostiwe

should be working again in build 9926...

should be working again in build 9926...
cdnhome 0 izisombululo 3 izimpendulo
Kuphostiwe

Indeed Printing from Firefox and Thunderbird now working with Win10 Preview Build 9926. Thanks for update

Indeed Printing from Firefox and Thunderbird now working with Win10 Preview Build 9926. Thanks for update