X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Outdated Adobe Acrobat plugin

Kuphostiwe

Hello, for a while now, before opening a pdf document, I reach a dark page where I have to click to activate the Adobe Acrobat plugin. I have Adobe PDF Plug-In For Firefox and Netscape 9.5.5 and I know that it is outdated, however, upgrading to 10 or 11 is not an option due to Acrobat 10 and 11 not being compatible with our enterprise systems. I get black screens whenever I try to view pdf in Firefox and I have to click on them to view pdf. Whether I am running in XP, Windows 7 or 8, it doesn't much matter. How do I disable the warning about acrobat and how do I get the plugin to stay activated?

Any suggestion as how to disable the warnings and vulnerability screens or to update the plugin without installing Adobe Reader? Thank you

Hello, for a while now, before opening a pdf document, I reach a dark page where I have to click to activate the Adobe Acrobat plugin. I have Adobe PDF Plug-In For Firefox and Netscape 9.5.5 and I know that it is outdated, however, upgrading to 10 or 11 is not an option due to Acrobat 10 and 11 not being compatible with our enterprise systems. I get black screens whenever I try to view pdf in Firefox and I have to click on them to view pdf. Whether I am running in XP, Windows 7 or 8, it doesn't much matter. How do I disable the warning about acrobat and how do I get the plugin to stay activated? Any suggestion as how to disable the warnings and vulnerability screens or to update the plugin without installing Adobe Reader? Thank you

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Next Generation Java Plug-in 10.65.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.30514.0
  • GEPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

Eminye Imininingwane

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 izisombululo 40233 izimpendulo
Kuphostiwe
Why not use the built-in PDF reader? https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-without-downloading-them