X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Website lookup takes over current tab

Kuphostiwe

I use browse by name queries to surf a good part of the internet, but there's a weird thing going on with the Fox and it's a strange operation.

Whenever I type in the name of a website hit enter and then goto a different tab, the page loads on the tab I changed to, not the original tab.

I start with Tab 1 and request cnet in BBN. I change to Tab 2 which has facebook loaded and I'm looking through it.

Request completes

Tab 1 has cnet in a google search Tab 2 has changed to cnet.com by itself.

How do I make this stop?

I use browse by name queries to surf a good part of the internet, but there's a weird thing going on with the Fox and it's a strange operation. Whenever I type in the name of a website hit enter and then goto a different tab, the page loads on the tab I changed to, not the original tab. I start with Tab 1 and request cnet in BBN. I change to Tab 2 which has facebook loaded and I'm looking through it. Request completes Tab 1 has cnet in a google search Tab 2 has changed to cnet.com by itself. How do I make this stop?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 15.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Version 5.4.2.18903
  • 5.1.30317.0

Isisebenziso

  • Firefox 32.0.3
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/32.0.3/Darwin/en-US/

Izandiso

  • 1Password 3.9.20 (onepassword@agilebits.com)
  • Adblock Plus 2.6.5 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Browse By Name 1.1 (jid0-BJHK9jcBnvyTwamzSSjJvyQXmOE@jetpack)
  • Element Hiding Helper for Adblock Plus 1.3 (elemhidehelper@adblockplus.org)
  • Flagfox 5.0.8 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • FoxReplace 0.16.1 (fox@replace.fx)
  • Keyword Search 1.0.8.1 (keywordsearch@kaply.com)
  • Lazarus: Form Recovery 2.3 (lazarus@interclue.com)
  • Lightbeam 1.0.10.2 (jid1-F9UJ2thwoAm5gQ@jetpack)
  • Re-Pagination 2013.03.18 ({6072cb90-a0bd-11da-a746-0800200c9a66})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Tumblr Savior 0.4.12 (jid1-W5guVoyeUR0uBg@jetpack)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x 126
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 4
  • numTotalWindows: 4
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon HD 6750M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage_override.buildID: 20140923175406
  • browser.startup.homepage_override.mstone: 32.0.3
  • browser.tabs.warnOnOpen: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.3
  • keyword.URL: http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=
  • media.gmp-gmpopenh264.lastUpdate: 1412693760
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1412693754
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1413606430
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugins.notifyMissingFlash: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1412353659

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4230 izisombululo 59034 izimpendulo
Kuphostiwe

That should not happen. When you open a new link, it should be in that window, or a new tab. Not overwrite a in use tab.

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

That should not happen. When you open a new link, it should be in that window, or a new tab. Not overwrite a in use tab. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Umnikazi wombuzo

Fred, let me clarify... opening new links is not the issue. Here's what's happening-

I request a website in one tab and then switch to another one, (to wait for it to load) the requested site jumps to the tab I am currently using and the original tab I made the request on goes to a google search of the site I am looking for.

It can happen when the little blue loading circle is active. For reference in the picture, tab 2 and 3 just did this a minute ago. I was on theChive site, I typed in lifehacker in tab 3 switched to tab 2 and lifehacker loaded on tab 2.

Also, I just pinned something down.

When I do my request/switch tabs using the keyboard, Command 1/2/3/etc. If I release the number but keep holding onto the Command key, this action can be replicated.

So, how do I turn this action off? It's disruptive for me.

Fred, let me clarify... opening new links is not the issue. Here's what's happening- I request a website in one tab and then switch to another one, (to wait for it to load) the requested site jumps to the tab I am currently using and the original tab I made the request on goes to a google search of the site I am looking for. It can happen when the little blue loading circle is active. For reference in the picture, tab 2 and 3 just did this a minute ago. I was on theChive site, I typed in lifehacker in tab 3 switched to tab 2 and lifehacker loaded on tab 2. Also, I just pinned something down. When I do my request/switch tabs using the keyboard, Command 1/2/3/etc. If I release the number but keep holding onto the Command key, this action can be replicated. So, how do I turn this action off? It's disruptive for me.
FredMcD
  • Top 10 Contributor
4230 izisombululo 59034 izimpendulo
Kuphostiwe

You may have picked up a search high-jack program somewhere. Did you run Firefox in safe mode?

Possible Mal-Ware Scan For Macs {web link}

You may have picked up a search high-jack program somewhere. Did you run Firefox in safe mode? '''[https://support.mozilla.org/en-US/forums/support-forum-contributors/710576 Possible Mal-Ware Scan For Macs]''' {web link}

Umnikazi wombuzo

No malicious addons installed.

It works like a native operation when I hold the command key. So it's a preference setting somewhere...

Has anyone heard of this?

No malicious addons installed. It works like a native operation when I hold the command key. So it's a preference setting somewhere... Has anyone heard of this?
FredMcD
  • Top 10 Contributor
4230 izisombululo 59034 izimpendulo
Kuphostiwe

I have called in more help. Did you try safe mode?

I have called in more help. Did you try safe mode?
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi chattphotos, I understand that none of the addons appear to be malicious. However a combination of the two could be contributing to this. In order to eliminate the addons being an issue completely, starting Firefox in Safe Mode, as FredMcD recommended is a very useful troubleshooting step.

Have there been any changes to your homepage as well? Is this the only site this happens in?

Hi chattphotos, I understand that none of the addons appear to be malicious. However a combination of the two could be contributing to this. In order to eliminate the addons being an issue completely, starting Firefox in Safe Mode, as FredMcD recommended is a very useful troubleshooting step. Have there been any changes to your homepage as well? Is this the only site this happens in?