Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

  • 4 uphendule
  • 1 inale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu JTraynham

more options

Firefox will only start in safe mode. I tried uninstalling and reinstalling, but it still won't open normally.

Here are the last five crash Report ID's (top is the most recent):

898e8ed2-129a-44ac-9b6a-48eb82141015 bp-c3c71941-d039-460b-a68d-d180a2141015 bp-2c643593-16ed-4259-9177-6dcb42141015 a454de8a-b31c-4efa-b2bb-54a0bde0144a 48e6d80c-dd31-4928-ab4e-0e50eb9802a1

Isisombululo esikhethiwe

Did un-check "Use hardware acceleration when available"?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Looks like an issue with the Intel GPU / video drivers.

See if this answer helps you: https://support.mozilla.org/en-US/questions/1025688#answer-641035

more options

I don't know if I needed a driver update, but I downloaded the one you linked, then checked the "Intel Driver Updated Utility", and it's telling me my graphics driver is current.

I've shut down and restarted the computer, and Firefox is still responding the same way (will only open in safe mode).

Any other ideas?

more options

Isisombululo Esikhethiwe

Did un-check "Use hardware acceleration when available"?

more options

I initially disregarded that part since I've never checked or unchecked that box before. So as far as I know, those settings have never changed.

Nevertheless, I unchecked the box, closed Firefox, reopened Firefox, and now everything seems to be working fine.

Thanks for your help!