Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Fire Fox loads an unwanted website

  • 17 uphendule
  • 1 inale nkinga
  • 108 views
  • Igcine ukuphendulwa ngu cervri

more options

Starting today, fire fox is loading 2 tabs. the first one is right, the second one is some website that I know nothing about....How can I stop this...?

All Replies (17)

more options

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

You can check for recently installed suspicious or unknown extensions.

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.


Do a malware check with several malware scanning programs on the Windows computer. Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

None of the above did any good....I restored my comp back two weeks, Uninstalled firefox, reinstalled it...Damn thing is still there..Getting real fed up with it..

Site is: https://iqoption.com/us?aff=3338&afftrack=xsr.

more options
more options

Tried starting in safe mode. No change, Still loading that damn website. Thank you, I did not know there was a safe mode start up for firefox.

more options

Is this your chosen home page?

browser.startup.homepage: http://chuckydo.blogspot.com/

more options

Yes, that is my home page.

more options

The second tab, The one you dont want is a pop up ad. Please install any other third party softwares to stop pop ups.

more options

I installed "Adfender" still getting the extra tab. I'll try to find another and give it a go...

more options

I have installed several different pop up blockers and none are stopping the extra tab from opening..

more options

Follow these instructions carefully. Step one will check Firefox.

Type about:config<Enter> in the address bar. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar.

Enter iqoption.com and wait a moment. If you see it, copy the Preference name here, Right click the entry, and select Reset. Do this with all entries.

more options

Step two will check you computer. Open the computers Register Editor. Windows > Run > Regedit. Press <Control> F and enter iqoption.com

If it is found, look at the bottom on the editor window. That will tell you where the entry is. On the left, one of the selections will be highlighted. Right click it and select Copy Key Name. Paste it in the reply box. Press <F3> to continue searching. Repeat the above until you reach the end of the registry.

DO NOT CHANGE ANYTHING AT THIS TIME ! ! !

more options

Did not get a hit on iqoption.com from either step.

more options

Do a clean reinstall and delete the Firefox program folder before (re)installing a fresh copy of the current Firefox release.

If possible uninstall your current Firefox version to cleanup the Windows registry and settings in security software.

  • Do NOT remove "personal data" when you uninstall your current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including data in profiles created by other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

  • (32 bit Windows) "C:\Program Files\Mozilla Firefox\"
  • (64 bit Windows) "C:\Program Files (x86)\Mozilla Firefox\"

Your bookmarks and other personal data are stored in the Firefox profile folder and won't be affected by an uninstall and (re)install, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data.

If you keep having problems then also create a new profile.


more options

I uninstalled Firefox, It removed the firefox directory during the uninstall. So did not have to do that. I then reinstalled the newer version of firefox. The tab is still loading. I am using the 64 bit version.

It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.

more options

Some more information on my problem. I again reset firefox and as long as I do not load my home page everything is ok, That is the extra tab does not open. Does this mean that it has something to do with Blogger and or my Blog?

I can also make my old blog my home page and the extra tab does not load.

Okulungisiwe ngu cervri

more options

Looks like a hacking campaign on Blogger. Sounds like it needs to be fixed by the Blogger operator / blog owner to get rid of a HTML11 widget. https://productforums.google.com/forum/#!topic/blogger/DVI1-HhK2Wk http://blogging.nitecruzr.net/2010/03/identifying-and-removing-html.html

more options

Thank you so much for that link,,,I am headed over there. Answers here may not have helped but I sure learned a lot...Thank you all.....