Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Language Pack disabled

  • 2 uphendule
  • 5 zinale nkinga
  • 1256 views
  • Igcine ukuphendulwa ngu Cyb10101

more options

Firefox 33 - German Language Pack 32 (disabled)

This is now the fifth update, where the language file is disabled. And my question is why?

value = isset($language_german['preferences']) ? $language_german['preferences'] : $language_english['preferences'];

Result: value => 'Einstellungen' (German) value => 'Preferences' (English/Fallback)


The code can be naturally adapted to the particular programming language better. Is only a simple example.

Do you have to seriously disable the complete language pack, just because a few are little or no changes occurred?

I can understand that the old pack does not fit. But probably only 5% it does not fit.

In addition, there is also a Firefox beta. It's not that I do not understand English. But there are also people who can not and even annoying me this back and forth. And with a simple word like settings.

Hence the question: Why must this be so? For I do not understand it.

Isisombululo esikhethiwe

I'm sorry, I think I was too fast.

I'm probably assumed that you needed these updates: http://ppa.launchpad.net/ubuntu-mozilla-security/ppa/ubuntu

Source is removed, reinstalled Firefox (33 -> 32.0.3), works.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

A Language pack can only be installed for the matching Firefox version, so you need Firefox 33 language packs for the Firefox 33 beta version. A Firefox 32 language pack only works with Firefox 32 releases.

Did you install the beta deliberately or were you previously using a release version?

You can find the full version of the current Firefox 32.0.3 release in all languages and for all Operating Systems here:

Language packs:

Okulungisiwe ngu cor-el

more options

Isisombululo Esikhethiwe

I'm sorry, I think I was too fast.

I'm probably assumed that you needed these updates: http://ppa.launchpad.net/ubuntu-mozilla-security/ppa/ubuntu

Source is removed, reinstalled Firefox (33 -> 32.0.3), works.