X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

All HTTPS sites give connection untrusted and no way to add an exception.

Kuphostiwe

I have verified that my clock is set right

I am running bit defender and cannot disable it.

I am on ver 32.0.3 of FF

64 bit os (win7)

I have verified that my clock is set right I am running bit defender and cannot disable it. I am on ver 32.0.3 of FF 64 bit os (win7)

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36

Eminye Imininingwane

deadrat 3 izisombululo 63 izimpendulo
Kuphostiwe

It sometimes happens when family monitoring is active. Try the following and see if the error occurs every time:

1, If you are not the administrator user, try in the admin profile.

2, Try to open Private browsing window and then check.

3, Disable antivirus and try.

Check this pages for disabling bitdefender: http://forum.bitdefender.com/index.php?showtopic=39510.


See if it works properly in any of the above trials.

It sometimes happens when family monitoring is active. Try the following and see if the error occurs every time: 1, If you are not the administrator user, try in the admin profile. 2, Try to open Private browsing window and then check. 3, Disable antivirus and try. Check this pages for disabling bitdefender: http://forum.bitdefender.com/index.php?showtopic=39510. See if it works properly in any of the above trials.

Okulungisiwe ngu deadrat