X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox showing artifacts, how to fix it?

Kuphostiwe

Almost always when I use firefox it shows pink squares with a text-like shape, it also happens when I open .pdf files.

Almost always when I use firefox it shows pink squares with a text-like shape, it also happens when I open .pdf files.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 15.0 r0
  • Unity Player 4.5.3f3
  • VLC media player Web Plugin 2.1.3
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • McAfee MSC FF plugin DLL
  • Facebook Video Calling Plugin
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG

Isisebenziso

  • Firefox 32.0.3
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/32.0.3/WINNT/en-US/

Izandiso

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)
  • McAfee SiteAdvisor 3.7.1 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2: NVIDIA GeForce GT 740M
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2: 0x1292
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 10-1-2013
  • driverDate2: 9-13-2014
  • driverVersion: 10.18.10.3316
  • driverVersion2: 9.18.13.4411
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage_override.buildID: 20140923175406
  • browser.startup.homepage_override.mstone: 32.0.3
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.3
  • gfx.direct2d.disabled: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1412697337
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo

Umnikazi wombuzo

Here is the print screen showing the error, I'm completly oblivious to what it could be. I'm using Nvidia Experience so my GPU drivers are up-to-date.

Here is the print screen showing the error, I'm completly oblivious to what it could be. I'm using Nvidia Experience so my GPU drivers are up-to-date.
cor-el
  • Top 10 Contributor
  • Moderator
17694 izisombululo 160088 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration