Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My students are getting an error when they try to search for a video, image, sound, etc. It was working find earlier today, so I'm trying to figure out why??

  • 5 uphendule
  • 1 inale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu jscher2000

more options

My students are getting an error, help!

All Replies (5)

more options

There was about a half hour window of time during which the Mozilla site seemed to be completely unavailable earlier today. If that was the issue, it should be working again now.

more options

No, it is still happening today. They are getting the same error message when they try to search and when they try to work with their text.

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then Clear Recent History....
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

I haven't tried the previous suggestion as these are student computers that are "cleared" nightly through our district server. There isn't anything in the history, etc.

I had a further thought - could this be because we aren't using Firefox? We are on Google Chrome.

The issue isn't happening on my Mac - w/Safari or my desktop with Internet Explorer...

more options

IE will connect to Webmaker/Popcorn Maker but Chrome won't? Perhaps it is Chrome setting or extension, but I hardly use Chrome at all so it's difficult for me to advise on that.