Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Fa-Fa awsome icons are not displayed on firefox

  • 3 uphendule
  • 15 zinale nkinga
  • 26773 views
  • Igcine ukuphendulwa ngu upsingh

more options

Fa-Fa awsome icons are not displayed on firefox while displayed well on all other browsers. go to www.upsingh.in

Isisombululo esikhethiwe

It looks that Firefox tries to retrieve the font by using the link from the http://www.upsingh.in/ server and those files do not exist and doesn't use the link from the maxcdn.bootstrapcdn.com .

I'm not seeing any request from the file hosted on maxcdn.bootstrapcdn.com

If I delete the link or disable the css/font-awesome.min.css stylesheet then Firefox shows the font for me and I see a request to the maxcdn.bootstrapcdn.com server to get the font

You can paste this code in the command line in the Web Console (Firefox/Tools > Web Developer) to test this.

document.querySelector('link[href="css/font-awesome.min.css"]').disabled=true
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (3)

more options

Try converting the font to different formats and using them together:

http://www.font2web.com/

more options

Isisombululo Esikhethiwe

It looks that Firefox tries to retrieve the font by using the link from the http://www.upsingh.in/ server and those files do not exist and doesn't use the link from the maxcdn.bootstrapcdn.com .

I'm not seeing any request from the file hosted on maxcdn.bootstrapcdn.com

If I delete the link or disable the css/font-awesome.min.css stylesheet then Firefox shows the font for me and I see a request to the maxcdn.bootstrapcdn.com server to get the font

You can paste this code in the command line in the Web Console (Firefox/Tools > Web Developer) to test this.

document.querySelector('link[href="css/font-awesome.min.css"]').disabled=true
more options

Thanks a lot It worked for me.