Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The default homepage is not loaded on startup. The last visited page is instead. v32.0.3 Default in options is set correctly.

  • 2 uphendule
  • 6 zinale nkinga
  • 3956 views
  • Igcine ukuphendulwa ngu crcarter

more options

Tools -> Options -> General -> When Firefox starts -> Show my homepage -> Home Page -> http://www.bing.com

It always goes back to the last visited page.

Isisombululo esikhethiwe

That you for including your system information, it shows you have a user.js file. That's an optional settings file with Firefox checks when it starts up, and uses to override your previous session settings. Sometimes the command to restore the previous session is in this file. You can hunt it down and remove it by following the steps in this article: How to fix preferences that won't save.

Any luck?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

That you for including your system information, it shows you have a user.js file. That's an optional settings file with Firefox checks when it starts up, and uses to override your previous session settings. Sometimes the command to restore the previous session is in this file. You can hunt it down and remove it by following the steps in this article: How to fix preferences that won't save.

Any luck?

more options

The user.js file had a "restore previous session" or wording to that effect in it. In fact that was the only line there. Deleted that line, saved the file. It works. Thanks, I appreciate it.