Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bookmarks do NOT open in a browser window when click "show all bookmarks"

  • 9 uphendule
  • 3 zinale nkinga
  • 911 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Currently using Firefox 30.0.3 Mac OS 10.9.5. When I tried to edit my collection of bookmarks buy opening the "show all bookmarks" in the pull-down menu., nothing happened. This usually opens a new tab or window with the bookmarks displayed. I then researched HELP and tried all those solutions to no avail. Even where the help topic says a bookmarks window will open, it does not. I have no way of editing or deleting en masse outdated bookmarks. Yes I can do so individually through the bookmark button on the toolbar - what a pain in the _________s.

Is this problem intentional, or a glitch?

Isisombululo esikhethiwe

Good to hear. A number of users have reported problems with multiple monitors.

Please flag your last post as Solved Problem so others will know.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

Hello,

What happens if you try the Bookmarks sidebar?

  • Click New Fx Menu > Bookmarks > View Bookmarks Sidebar

Are you able to edit your bookmarks there?


You can also Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Mac: Hold the option key while starting Firefox.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Have you tried <Control><Shift> B ?

more options

Cory MH - Thank you for your suggestions. The bookmarks window DOES open when Firefox is in safe mode. So I went through the troubleshooting process and nothing there helped. Extensions (there are only two) are disabled, I am using the default appearance. All plug-ins are set on "ask to activate". I should mention that this bookmark problem only just began, and never happened before the most recent updates - there were two only a day or so apart.

more options

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the file. Then rename or delete it. Restart Firefox.

more options

Fred McD - Thank you for both your suggestions. Unfortunately, neither resolved the issue.

more options

You can check for problems caused by a corrupted localstore.rdf file.

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

Cor-el - Thanks for your reply. Unfortunately your suggestions did not work. I have already previously turned off the acceleration and the localstore replacement had no effect on the difficulty either.

I'm not a programmer, but since this problem has only started since recent updates, is it possible that a coding omission was made? I've just checked through the items in the pull down menu and this problem also occurs (no window opening) when I click "Show all history", "downloads", and "library". I don't know what "library" is, but it behaves the same way as the other menu items. They all react to the command, dim the pull-down menu bar, but show nothing. Additionally, if I use the bookmarks toolbar to try and show all bookmarks, this dims the menu bar and a window does not open from there either. To be clear, I am talking about the window that should open displaying the bookmark titles, URLs and other info.

more options

Well, this problem just resolved itself!

I have two monitors that I use both for certain work functions. The second is usually turned off when not in use. After completing my last post, I turned on that monitor and there was the missing window. I'm not sure why it would display on the secondary monitor since all other windows were opening on the primary, but I moved it over and now all is working as it should.

Thanks to all who offered troubleshooting suggestions. I greatly appreciate your help.

ptc051Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Okulungisiwe ngu ptc051

more options

Isisombululo Esikhethiwe

Good to hear. A number of users have reported problems with multiple monitors.

Please flag your last post as Solved Problem so others will know.