Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bottom Part of Firefox window is showing while window is maximized.

  • 6 uphendule
  • 1 inale nkinga
  • 78 views
  • Igcine ukuphendulwa ngu Max Kaynine

more options

For some reason, whenever Firefox is maximized, part of the browser window is showing down at the bottom of the screen. I don't know why it is doing that. I tried disabling classic theme restorer and it didn't go away, I tried updating to the latest version of Firefox and it still didn't go away. I am using a laptop with a touch screen built in and I notice that whenever I scroll up along a page using the touch screen, it starts glitching where the window will repeatedly try to jolt downward and come up. I think that has something to do with why the bottom part keeps showing. Other than that, there isn't any other problem with it.

Isisombululo esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can check for problems caused by a corrupted localstore.rdf file.

more options

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Separate Issue; Update your Shockwave Flash v15.0.0.152 http://get.adobe.com/shockwave/

more options

This is the screenshot

more options

Isisombululo Esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

It was the E-web Print Extension that was causing the problem.