Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Default type too faint and small

  • 2 uphendule
  • 2 zinale nkinga
  • 2595 views
  • Igcine ukuphendulwa ngu AAANVD

more options

After I upgraded to the latest version of the Firefox the print on most sites I visit became virtually unreadable because the text is so faint. In same cases I have to block the text to be able to read it. It became impossible to use the "Reply" or Compose" in gmail (online) because the default type-size is so small and faint (grey? or light?). I literally have to go to a notepad to compose my message, then block and copy, and finally paste it into the reply window. I played with default colors, etc but nothing seems to fix it. I even used the classic-theme restorer add-on and still no improvement...

Anybody else have this problem? What is the solution?

Isisombululo esikhethiwe

Hello,

First, you have a possible Trovi infection, at least from what I have seen in your "browser.newtab.url" setting. Please visit:

If you have already removed it from Firefox, then ignore everything I posted above.


Can you look into your font settings for:

  • Tools (or New Fx Menu) > Options > Content

And make sure that the colors are set appropriately? You can also click "Advanced" and try some of the options there, make sure that you change the settings for "Western" if you want to use custom settings (unless you browse sites of different languages and want to change those too) - be sure to uncheck "Allow pages to choose their own fonts, instead of my selections above" if you want.

Please see Change the fonts and colors websites use for more information.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Hello,

First, you have a possible Trovi infection, at least from what I have seen in your "browser.newtab.url" setting. Please visit:

If you have already removed it from Firefox, then ignore everything I posted above.


Can you look into your font settings for:

  • Tools (or New Fx Menu) > Options > Content

And make sure that the colors are set appropriately? You can also click "Advanced" and try some of the options there, make sure that you change the settings for "Western" if you want to use custom settings (unless you browse sites of different languages and want to change those too) - be sure to uncheck "Allow pages to choose their own fonts, instead of my selections above" if you want.

Please see Change the fonts and colors websites use for more information.

Okulungisiwe ngu CoryMH

more options

Thank you very much. Removing Trovi and resetting my Firefox seems to have resolved my problem.

Your detailed instructions were a lifesaver. Thank you again.