Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google Mail looks "funny" thru Firefox, but not through google Chrome.

  • 4 uphendule
  • 1 inale nkinga
  • 271 views
  • Igcine ukuphendulwa ngu burnsohio

more options

Lots of empty rectangles and bold lines. Very stark looking!

Isisombululo esikhethiwe

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

I gather that reloading the page (Ctrl+r -- or, to bypass cached files -- Ctrl+Shift+r) isn't bringing it back into line...

Do you recall any error messages about the site, security warnings, etc.?

Do you use a "high contrast" theme for Windows 7?

more options

Reloading, etc does nothing. No error messages. Been running win 7 Sp1 for quite a while, and very happy with Firefox. Have uninstalled/reinstalled Firefox. Also uninstalled Google, and then added Google Chrome and email was fine. I dumped chrome when they slipped Astromenda "helper" into Chrome. Have uploaded scfreen shot Have vision problems which makes all this bs difficult for me.

more options

Isisombululo Esikhethiwe

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

more options

Tried other things, then went to the Mozilla link. Did this "(Windows Vista and later users) Control Panel -> Appearance and Personalization -> Personalization -> Window Color & Appearance -> Appearance - uncheck "High Contrast", restart the application [1][2]" and PROBLEM SOLVED.

I really do appreciate all of the suggestions. What a great group of folks!

Larry