Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

disable yahoo as main page

  • 2 uphendule
  • 2 zinale nkinga
  • 100 views
  • Igcine ukuphendulwa ngu mollymedina

more options

On a different computer with Windows 8.1, even going to Options and selecting another URL as home page, Firefox returns to Yahoo. I've tried uninstalling and reinstalling Firefox from Mozilla website, theoretically not "optimized for Yahoo"... same results each time.

Isisombululo esikhethiwe

hello, you appear to have an unwanted user.js file in your profile - please try this: go to the firefox menu ≡ > help ? > troubleshooting information > profile folder - "show folder", then a new window will open up. in this window look out for a file named user.js (it might be used to overwrite your custom settings). in case it is present , delete or rename this file and restart firefox afterwards.

How to fix preferences that won't save

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

hello, you appear to have an unwanted user.js file in your profile - please try this: go to the firefox menu ≡ > help ? > troubleshooting information > profile folder - "show folder", then a new window will open up. in this window look out for a file named user.js (it might be used to overwrite your custom settings). in case it is present , delete or rename this file and restart firefox afterwards.

How to fix preferences that won't save

more options

Thanks - I was finally able to get rid of the Yahoo home page only by uninstalling Firefox, then going into the C program files and deleting leftover junk in Mozilla before downloading and reinstalling from the Mozilla website. (I'd tried uninstalls before, but without cleaning out the clutter afterwards, it just reset Yahoo. Very annoying!) I appreciate your time and suggestion. MM