Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when i change my "firefox will:", it reverts back to what i changed from

  • 2 uphendule
  • 1 inale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu jscher2000

more options

all of a sudden i get "browser does not accept cookies" warning at web sites. when i try to change firefox will: to "use custom settings for history" it changes back to "remember history" thereby turning off allow cookies. can i get some help.

All Replies (2)

more options

Changing to Use custom settings allows you to modify what is set in the dialog, but if it comes out the same as Remember history, when you return to that dialog, it says Remember history again.

Actually, with Remember history set, Firefox should accept cookies. What are you current settings? For example:

_X_ Accept cookies from sites Accept third party cookies: Always

To check whether you have blocked cookies from the site, you can click the Exceptions button on the right side of the dialog and check for site-specific settings.


Some add-ons modify how Firefox handles cookies. Do you have any privacy-related extensions such as Disconnect or Ghostery? You can check on the Add-ons page. Either:

  • Command+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions.

more options

Sometimes Firefox's cookie store gets corrupted, so you might also try removing any cookies you currently have for the site. While viewing a page on the site, try either:

  • right-click the page and choose View Page Info > Security > "View Cookies"
  • click the padlock or globe icon to the left of the site address in the address bar > More Information > "View Cookies"
  • on the menu bar: Tools > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.