X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

even though block popup windows is unchecked in content tab of options, I am still not getting any popups. Please help me.

Kuphostiwe

Hi - Even though block popup windows is unchecked in content tab of options, I am still not getting any popups. Please suggest how to over come this problem.

Hi - Even though block popup windows is unchecked in content tab of options, I am still not getting any popups. Please suggest how to over come this problem.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • globalUpdate Update
  • Google Update
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.30214.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.9.149
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi girishagrawal, By defualt pop ups are blocked, however please also check on the Page Info. Right click on the page and select Permissions. There you will see if the pop up is still blocked.

Please also report back with these troubleshooting steps: How to fix preferences that won't save

Hi girishagrawal, By defualt pop ups are blocked, however please also check on the Page Info. Right click on the page and select Permissions. There you will see if the pop up is still blocked. Please also report back with these troubleshooting steps: [[How to fix preferences that won't save]]
cor-el
  • Top 10 Contributor
  • Moderator
17577 izisombululo 158993 izimpendulo
Kuphostiwe

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab
You can inspect and manage permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

Umnikazi wombuzo

Thanks for your reply. Even in permission tab it is showing as popup is allowed. Than also I am unable to get the popups. Please help me....

Thanks for your reply. Even in permission tab it is showing as popup is allowed. Than also I am unable to get the popups. Please help me....
cor-el
  • Top 10 Contributor
  • Moderator
17577 izisombululo 158993 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Did you make sure that your security software isn't blocking the pop-ups?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Did you make sure that your security software isn't blocking the pop-ups? Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/