Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox doesn't show me preference for cookies

  • 2 uphendule
  • 27 zinale nkinga
  • 6933 views
  • Igcine ukuphendulwa ngu TinaTurk

more options

Hi, I am trying to allow cookies for my Firefox and there is no option. I can check 'remember history' but bellow that check-box there is nothing more! (Unlike in the instructions on how to allow cookies picture). I searched everywhere and I can not find this option. I need cookies to run my blog. Please help!

Isisombululo esikhethiwe

To see all History and Cookie settings, choose:

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history"
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 9

All Replies (2)

more options

Isisombululo Esikhethiwe

To see all History and Cookie settings, choose:

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history"
more options

Thank you, I feel stupid and grateful! But all was on, still don/t understand why cookies weren't accepted.

After restart it worked.