Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I'm Unable to Sync on Ubuntu

  • 1 baphendule
  • 5 zinale nkinga
  • 21 views
  • Igcine ukuphendulwa ngu christ1

more options

On my Ubuntu Firefox (30, Canonical), I am unable to find any option that might link to a possible code for further usage.

In short, I can open the Sync settings and pick what I want synchronised, but there's no Sync account associated!

There's no email, there's no code for synchronising other devices, nothing. Please help! I want to sync those to my Windows Firefox.

(I'm asking this question from my Windows Firefox, as might be evident.)

On my Ubuntu Firefox (30, Canonical), I am unable to find any option that might link to a possible code for further usage. In short, I can open the Sync settings and pick what I want synchronised, but there's no Sync account associated! There's no email, there's no code for synchronising other devices, nothing. Please help! I want to sync those to my Windows Firefox. (I'm asking this question from my Windows Firefox, as might be evident.)

Isisombululo esikhethiwe

Sync now requires a Firefox account. https://support.mozilla.org/en-US/kb/how-do-i-set-up-firefox-sync

If you used the old version of Sync before, you'll first have to unlink all of your current devices from the old version of Sync. https://support.mozilla.org/en-US/kb/how-to-update-to-the-new-firefox-sync

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (1)

more options

Isisombululo Esikhethiwe

Sync now requires a Firefox account. https://support.mozilla.org/en-US/kb/how-do-i-set-up-firefox-sync

If you used the old version of Sync before, you'll first have to unlink all of your current devices from the old version of Sync. https://support.mozilla.org/en-US/kb/how-to-update-to-the-new-firefox-sync