Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when no squint add on activated screen goes blank

  • 24 uphendule
  • 4 zinale nkinga
  • 112 views
  • Igcine ukuphendulwa ngu alnwick

more options

I have used no squint for a couple of years with no problem. But the last time I activated it the firefox browser flashed on the screen and then disappeared leaving me with a blank screen. When I uninstalled no squint the screen returned. Thanks for any suggestions. Alnwick.

All Replies (20)

more options

Did you try to disable all other extensions in case some are interfering?

more options

Yes, I disabled all extensions. I checked plug-ins. I re-set Firefox. I scanned for malware. As soon as I disable no squint the problem is solved. But I do need no squint as I have a vision problem and need to be able to control the color of the web pages and the text.

more options

Yes, I disabled all extensions. I checked plug-ins. I re-set Firefox. I scanned for malware. As soon as I disable no squint the problem is solved. But I do need no squint as I have a vision problem and need to be able to control the color of web pages and the text.

more options

Start Firefox in Safe Mode {web link}

Open no squint and check the Global Settings.

more options

What global settings do you suggest for no squint? Thanks.

more options

These are what my Global settings are. There are two option panels. This one is the Global, meaning all web sites. There is also a per site panel, meaning for that site only.

Either the Global, or per site option may be causing your problem.

more options

The problem is solved if I do not check the background color box, which of course, is the whole purpose of no squint. Thanks for yor help so far, anymore suggestions?

more options

Global settings are to be used for things you want done for All pages. Look at my settings above. You will notice that I use 95% page size as a default. Also I use Red for unvisited links and Green for visited. And all links are underlined. These would be called normal for most pages.

Some pages, however, need there own settings. Background, printed text, and so on. If there is a page with very dark background, you can set bright links. Or change the background. You may have a page that is too large or small. You can change that also.

All settings, Global and per-site, will be saved unless you have them removed.

Okulungisiwe ngu FredMcD

more options

I do not have a problem with the color of the links or the text. What I need to do is change the color of the web pages. Which I could do by checking the background box. Now when I check the background box the screen goes blank

more options

Look back at the pictures I posted above. Do you see the colors across from the check boxes? Click it.

Ta-Daa ! !

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

more options

Thanks for your suggestions. I tried all the fixes you suggested, but nothing works. The problem is, as I have previously stated, If I check the background box the screen immediately goes blank. It is the bacground check box which is causing the problem.

more options

Did you try a different background color? Or turn it off?

more options

After much experimenting I have partially solved the problem. If I check text and background and link colors I can change the colors on any website EXCEPT the Firefox Google page. If I attempt to change the color of the Google page the screen goes blank. This has never happened in the past, but I can live with it. I would like to thank everyone for their suggestions and help in this matter, it is greatly appreciated.

more options

Are you talking about the built-in about:home page? That is not a normal web page, but an XML page that has special permissions.

more options

When I click the Firefox icon on desktop Google appears, this was set up when I bought the computer. I have no idea what an XML page is.

more options

Which of these pages do you see, the left or the right?

more options

The Firefox about:home page has extra buttons in a launch bar at the bottom of the window for some default actions (Downloads Bookmarks History).

more options

The page on the left.

more options

That's the page I have.

  1. 1
  2. 2