Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I remove Webmaker banner on search page.

  • 6 uphendule
  • 26 zinale nkinga
  • 1721 views
  • Igcine ukuphendulwa ngu cor-el

more options

I looked at a cat video last week.

Now, when searching with Google on Firefox, I get this under the search box:

Cat videos are a universal form of communication. Learn more about what the Web can give us with Mozilla Webmaker and our global Maker Party.

How do I remove this?

Isisombululo esikhethiwe

I have the same problem. first it was a cat and now it is a spinning dog. I find it so distracting at my search site that I am beginning to use Safari for relief.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (6)

more options

First, please update to Firefox 31, 27 is no longer secure or supported. Update Firefox to the latest release

After that, we can help you remove the snippet if you'd like, or just change your home page to something else.

more options

I see the same little message on the home page on my work computer. I don't think it's based on your personal history, just something that a lot of people have viewed at some point. (The messages change over time; I have no idea what might be next.)

more options

Isisombululo Esikhethiwe

I have the same problem. first it was a cat and now it is a spinning dog. I find it so distracting at my search site that I am beginning to use Safari for relief.

more options

So can Mr downer tell me how to get rid of the spinning dog?

more options

Hi asb3, if you reload the page (Windows: Ctrl+r, Mac: Command+r) you may get one of the non-animated snippets.

Other workarounds:

  • Use a different home page. For example, perhaps you prefer Google or your preferred search engine, or Firefox's tab page (about:newtab), as your home page? See: How to set the home page.
  • Use a custom style rule to hide the "snippet" area below the search box. The rule would be similar to this:
    @-moz-document url(about:home) {
    #snippetContainer { display:none !important; }
    }
    and could be applied to the about:home page either by creating/editing a userContent.css file or using the Stylish extension.

More detail if needed.

more options

If you prefer not to see snippets on the about:home page then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\persistent\moz-safe-about+home folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. You need to close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets.

  • about:config page: browser.aboutHomeSnippets.updateUrl

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)