X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Latest Firefox 32 beta seems to have broken the clear cache API

Kuphostiwe

All addons (including Firebug) that have a clear cache option seem to be broken on the latest Firefox 32 beta. Some addons report an error when they are invoked to clear the cache and others just silently fail like Firebug.

Only way to clear the cache at the moment is to use the Clear Cache button on Firefox-> Options->Advanced>->Network tab

I am running Firefox 32 beta on windows 8.1

Regards Sanjay

All addons (including Firebug) that have a clear cache option seem to be broken on the latest Firefox 32 beta. Some addons report an error when they are invoked to clear the cache and others just silently fail like Firebug. Only way to clear the cache at the moment is to use the Clear Cache button on Firefox-> Options->Advanced>->Network tab I am running Firefox 32 beta on windows 8.1 Regards Sanjay

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 14.0 r0
  • Next Generation Java Plug-in 11.5.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.30514.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.1.3
  • Fuze Meeting NPAPI Plugin
  • Citrix Online App Detector Plugin
  • ActiveTouch General Plugin Container Version 105
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17534 izisombululo 158559 izimpendulo
Kuphostiwe

That is likely caused by switching on the new HTTP cache in that version.

You can switch back to the old cache:

  • about:config page: browser.cache.use_new_backend_temp = false

See also:

That is likely caused by switching on the new HTTP cache in that version. *http://www.janbambas.cz/new-firefox-http-cache-enabled/ *http://www.janbambas.cz/mozilla-firefox-new-http-cache-is-live/ You can switch back to the old cache: *<b>about:config</b> page: browser.cache.use_new_backend_temp = false See also: *https://developer.mozilla.org/en-US/docs/HTTP_Cache

Okulungisiwe ngu cor-el